Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio device Installed

08 Mar 2016   #1
ira jeme

Windows 8 x64
 
 
No audio device Installed

I m using hp 450 Processor intel pentuim cpu 2020M @ 2.40ghz
the bluetooth device is working as a sound driver, the hd audio device is hidden in the device manager. it says the hardware is currently disconnected. and i've tried installing may hd audio driver but none of them are working. when i uninstalled the bluetooth it says no speakers or headphones are plugged in.
please help me out


My System SpecsSystem Spec
.
09 Mar 2016   #2
fireberd

Windows 10 64 bit
 
 

First, verify the sound is enabled in the BIOS. If that is OK, reinstall the Intel Motherboard Chipset Drivers (even if Intel says they are installed) then restart the PC and see if Windows detects the sound.

If the hardware is working OK, and the correct hardware drivers are not installed, Windows will install the generic, basic function, High Definition Audio drivers.

If the sound is still not working, either a Windows OS problem or a hardware problem with the motherboard and/or sound chip.
If its Windows, you will have to do a complete reinstall.
My System SpecsSystem Spec
Reply

 No audio device Installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio device Installed?
I haven't turned my laptop on in a few days and when I went to go install a few games, I noticed that my sound was muted. Not all that odd, but since was going to be gaming, i wanted it up. But It wouldn't let me unmute. I just get the following screen. http://puu.sh/jH65T/639225f3c3.png ...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Audio device not installed
Hi guys, I really appreciate for those who helping. My Sony Vaio has installed Windows 7 Ultimate for a long time ago. But recently, my audio has muted or whatever has happened. I tried to look up the sound system in Device Manager, none of the system listed is related to sound or audio....
Sound & Audio
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
no audio device is installed
Just need to know how to fix this for my friend if anyone can help post on this :)
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App