Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Devices Found after Win7 Restore

15 Mar 2016   #1
Albion7

Windows 7 Home Premium x64
 
 
No Audio Devices Found after Win7 Restore

Hi there.

Win7 Home Premium ACPI x64 based Pc DELL INSPIRON 1545 Service Pack1 SAMSUNG HM500JI driver
Pentium(R) Dual-Core CPU 4.00 GB RAM.

I just restored to an earlier time (Back-up point in 2013 on external hard-drive) due to Win Update issues following installation of Win10 and then reinstalling Win7 a week later. All updates have downloaded successfully.

Now, somehow I have lost my audio. In Device Manager I get following message about my IDT High Definition Audio CODEC:

Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)

The IDT driver is up to date. Audio troubleshooting: No issue detected. Devices and Printers troubleshooting: No problem identified. Audio icon on tool bar has got an ‘x’: ‘No Audio Output Device is installed’.

What is the safest thing to do?

Thank you in advance.


My System SpecsSystem Spec
.
15 Mar 2016   #2
fireberd

Windows 10 64 bit
 
 

Go to the Dell support/downloads and get the IDT sound driver and reinstall it. If Windows gives you the message about digital signature, ignore it and install the driver.

Access the Dell downloads using your service tag number.
My System SpecsSystem Spec
15 Mar 2016   #3
Albion7

Windows 7 Home Premium x64
 
 

Thank you for your help, Fireberd!
All is working now.

Johann.
My System SpecsSystem Spec
.

15 Mar 2016   #4
fireberd

Windows 10 64 bit
 
 

Great. Glad I was able to help.

Jack
My System SpecsSystem Spec
Reply

 No Audio Devices Found after Win7 Restore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No bluetooth devices found, but other devices find the PC.
Windows 7 Professional 32bit, Gigabyte x86 PC. Windows bluetooth discovery is not finding any devices. On my android phone I can turn on discovery and locate the PC, and it prompts me to enter the passcode on the PC. However no devices show up. I have tried three different USB dongles and...
Drivers
Audio USB Devices showing under Other Devices in Device Manager
Hi! I have two USB audio devices that I cannot seem to properly install drivers for. Focusrite Scarlett 2i2 & KORG MicroKONTROL I am in communication with both product tech support teams but so far they have not offered a successful solution. As the same issue is occurring with multiple...
Hardware & Devices
The Audio Service Is Not Running + No Devices Found
i havent installed nothing updated ect . i dont no why this is happening ive tryed reinstalling ... looked at every solution online no help ... i did sys restore my pc and it worked but my wireless wouldent so im back here now .... this is what it says http://i53.tinypic.com/35bfkea.jpg ...
Sound & Audio
Audio Only out of one channel (multiple headsets and audio devices)
I have three audio devices on my pc (ATI HDMI, Via HD onboard and steelseries usb soundcard) and through all devices I only get audio out of the left channel. I have tried two pairs on headphones and my tv speakers all with the same results. I have looked at all the balancing end everything is set...
Sound & Audio
Realtek HD Audio/Motherboard Not recognizing any Audio Devices.
Hello, I'm gonna try and lay out my problem very simply, and then tell you what I have tried/done. PROBLEM: When I plug in Headphones, I can not hear anything, and in the playback devices, nothing is shown to be plugged in. This goes the same for my other audio device which is a bose sound...
Sound & Audio
No audio devices are installed (Fujitsu) and Win7 reinstall problems
Hello, I searched before asking but none of these solutions helped me. Three days ago my Fujitsu Siemens Pi 1536 suddenly crashed - the screen went crazy and I pushed my laptop's power button off. Then I turned it on and everything went okay - then I realized I have no audio drivers anymore....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App