Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MP3 Files - No Audio Output With Some Software

16 Apr 2016   #1
baumgrenze

Win 7 Pro 64
 
 
MP3 Files - No Audio Output With Some Software

I am running Win7/Pro x64. I've uploaded my system specs.

Today I tried playing an mp3 file using Irfanview and could not get sound from my earbuds. The visual interface showed that the signal ought to have been being sent to my ears.

I opened the 'live stream' version of my local NPR station and could hear the sound. My conclusion - this is probably not a hardware problem.

I opened WMP (a seldom used application - I can't find Help>About to check the version) and the current version I encountered looked like something I'd expect to find on a neighbor's Mac. There were some files accessible to me in 'libraries' that I could play, but I could find no interface where I could navigate to a file and open it. Forgive me Steve Jobs, but I've never found Apple software at all intuitive, just frustrating and poorly documented. That is why I use a Windows OS.

I opened VLC Media Player (2.2.2) and I can find and listen to the file. I opened the same file in Audacity (2.0.5) and when I play it no sound comes to my ears. This is the experience I had with Irfanview, even after i downloaded 4.42 x64 and the associated plug-ins.

Does this make sense to an expert? It does not make sense to me.

thanks,

baumgrenze


My System SpecsSystem Spec
.
17 Apr 2016   #2
baumgrenze

Win 7 Pro 64
 
 
Did I Post to the Wrong Forum?

Hello,

Did I post to the wrong forum?

I've done a bit more research. ZTreeWin tells me that my Irfanview plugins are here:

C:\Program Files (x86)\IrfanView\Plugins

and that the executable file is here:

C:\Program Files\IrfanView\i_view64.exe

ZTreeWin tells me that the plugin branch is the only part of the IrfanView installation still under the (x86). I didn't find a provision for uninstalling these on Control Panel. I don't want to leave behind 'orphan' linking files and/or Registry entries if I can help it.

Can I simply graft the Plugins tree from the (x86) directory to the new one or will this cause more problems?

thanks,

baumgrenze


My System SpecsSystem Spec
Reply

 MP3 Files - No Audio Output With Some Software




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Software to rip audio from DVD to lossless files.
I have quite a few music DVDs and would like to rip the audio to high quality (flac or wav) files. Quality is important to me. Any contenders? Freeware would be nice but prepared to buy good s/w.
Music, Pictures & Video
HD audio driver fixed-no output audio installed
hello everyone: i looked in on seven forums trying to find a fix for my driver problem, a lot of friends here were helpfull, i like to give back a little even if my pc is working fine now. my pc is a desktop running windows 7 pro, motherboard esc a780gm-a, i had a problem with my hd audio...
Drivers
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App