Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio is coming from computer because of service "windows audio"

21 Apr 2016   #1
shant1235

windows 7 home premium
 
 
No audio is coming from computer because of service "windows audio"

i am running a windows 7 and my computer cannot play audio or play videos.there is a speakerphone in the bottom right of the screen that has a X over it.When i click it nothing happens.After a while then it opens and then freezes.Also when i open up services.msc and try to restart/stop "windows audio" It just says stopping and nothing is resolved.I tried restarting 10 times still does not work.A week before i had this problem and when i went to internet explore,videos and audio started working.Now this method does not work(i was using Google chrome.

If you need anymore info please ask


My System SpecsSystem Spec
.
21 Apr 2016   #2
fireberd

Windows 10 64 bit
 
 

There are many posts on here about this problem. Have you looked over those?

One thing, sadly in many cases it is a Windows OS problem and Windows reinstall is needed to fix it. But, look over the other posts and possible fixes. If none of these work, the last resort is to reinstall Windows.
My System SpecsSystem Spec
21 Apr 2016   #3
shant1235

windows 7 home premium
 
 

I had my windows 7 pre installed does this mean I have to buy windows 10 or can I jiust upgrade to window 10
My System SpecsSystem Spec
.

21 Apr 2016   #4
fireberd

Windows 10 64 bit
 
 

You can just upgrade if the PC hardware is compatible.
Do you have the "Get Windows 10" (GWX) icon in the notification area (lower right)?

If you are planning to upgrade to Win 10 (and you only have until June 29th for the free upgrade) this would be a good time. It should fix the sound problem (again, assuming all the hardware is compatible).
My System SpecsSystem Spec
27 Apr 2016   #5
shant1235

windows 7 home premium
 
 

Ok I found a way to fix it,the cause of the problem was because my computer has a error when going to sleep mode.To fix this i shutdown my computer when not in use,and i still will reconsider to upgrading to windows 10.Thank you for your help
My System SpecsSystem Spec
Reply

 No audio is coming from computer because of service "windows audio"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Windows Audio Endpoint Builder" service will not start
The audio services worked fine at first. But after optimizing the system for gaming and security, the "Windows Audio Endpoint Builder" service fails to start. It gives the error: "Error 1722: The RPC server is unavailable" This is required for the "Windows Audio" service, so I have no sound now....
Sound & Audio
Problem with MsConfig Service called "Power" and also my audio
I was having huge lagging and crashing problems until I found out it was the Microsoft Service called "Power" in MsConfig that was the culprit. When I disable it, it fixes my problems, but now I don't have audio anymore. Can anybody help?
Performance & Maintenance
"Realtek HD Audio Manager has stopped working" at Windows Startup
Hello, this is my first post here on this forum. About a week or two, I Downgraded my Computer (Dell l502x) from Windows 8 to Windows 7 Ultimate 64 Bits, installed the drivers from the Dell Page, and everything worked good, except for the Realtek HD Audio Driver Version 6.0.1.6312 (Recommended for...
Sound & Audio
Win 7 - "Audio Service is not running"
"Windows will not start the Windows Audio Service on local computer. ERROR 1075: The dependency service does not exist or has been marked for deletion". (Complete with little red X on task bar speaker icon) Googling has revealed this a common occurrence and apparently quite fixable - I appear...
Sound & Audio
Windows Audio Service crashes constantly on any "sound" action
Greetings folks, I'm hoping somebody here can help me. I've just completed a new gaming pc build running Win 7 Professional 64-bit. Clean install. I've downloaded all the "important updates" from Windows Update. The only programs I have installed beyond what came on the CD's with the components...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App