Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sigmatel Systray App at Startup

17 May 2016   #1
Magnakai

Windows 7 Ultimate x64
 
 
Sigmatel Systray App at Startup

hi, several programs detected that i have a sys tray app launching at startup. i'm not having any problems at all with my audio drivers. i'm just curious to know, does having sstray64.exe at startup necessarily mean i should be getting an icon (to some sigmatel control panel etc.) at my system tray or taskbar? because i'm not; in fact i never had access to any separate panel on this old laptop, functions/features of this codec had always been integrated into control panel>sound options.

unless they are meaning the "mixer" option in the volume icon.

ps. i do have a slightly newer laptop (with newer driver) similar to the one in question, and that one did have an IDT panel accessible through an icon at startup.


My System SpecsSystem Spec
.
31 May 2016   #2
erpster4

Windows 7 SP1 Home Premium 64bit [x64]
 
 

can you please mention what kind of laptops you are using (make & model)?

the older Sigmatel HD audio drivers never had a functioning control panel (nor a tray icon) on my mom's Dell Inspiron e1405 laptop.
My System SpecsSystem Spec
01 Jun 2016   #3
Magnakai

Windows 7 Ultimate x64
 
 

hi erpster, the model in question is an old generation (2007/2008 build) xps m1330. dell discontinued support after vista, and although vista drivers can be used, there are better and more appropriate drivers for x64 win 7 ultimate. i have tested for the most appropriate drivers listed here XPS M1330 ? Windows 7 and 8.1 64 Bit ? The Unofficial Windows 10 Reinstallation Guide this guy is a custom/recon specialist on some obsolete dell models, i have worked with perfect results on another same generation xps m1530 before, following his guidelines.

yes, now i am having problem on the control panel part; it does not activate on 1330 x64 win7. not that i really use it. just wanted to know why. the specific driver i used was repackaged by dell as R171786 (initially for inspiron/Vostro), but i also applied a 3rd party sigmatel registry mod (attached here for your viewing with that modder's instructions)- i'm not sure if that affected the tray, i think not. also, i don't know why they packaged four (4) instances of the same application/drivers in 1 installation : i have 2 folders within program files containing the same WDM files, and another 2 folders with exact same files in program files x86. all confirmed to be from 1 installation of R171786; that's four instances of sttray64.exe & sttray.exe lol, and none of them work.

Audio is fine. no problem with the audio part.


Attached Files
File Type: reg Registry File.reg (28.2 KB, 0 views)
File Type: txt Instructions.txt (471 Bytes, 0 views)
My System SpecsSystem Spec
.

Reply

 Sigmatel Systray App at Startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
sigmatel c-major audio
I have a dell latitude laptop D610 and I absolutly cannot get my audio to work after i installed windows 7. I have went everywhere and checked every forum i could find and i cannot find any solutions. i have installed and uninstalled and restarted my comp dozens of time with no results. so i was...
Sound & Audio
Sigmatel Audio Nightmare...
Hello all, I have a frustrating problem with my Dell M1530 laptop. Switched it on this morning and the audio had completely gone. The speaker icon has a red cross next to it and when hovering the mouse over, it says "No Audio Output Device is installed". Went to device manager to see what's...
Sound & Audio
Sigmatel errors - I'm REALLY desperate!
I've tried everything on this forum, but still have errors with just about EVERYTHING, even Vista and Realtek drivers. I seriously need help fast. :mad: My PC came with a Sigmatel card, which dosen't officialy work with 7. I've gone CRAZY over this! I HAVE AN INTEL, NOT A DELL
Drivers
SigmaTel Audio
Hi all. I built myself a pc about 3 years ago, and just upgraded it to windows 7. my pc specs: mobo: intel D975XBX2 desktop board i bought this new in some store, i dont remember, and have no link to it, there is a very similar model, D975XBX2kr, on newegg:
Sound & Audio
SigmaTEL hd CODEC issues
Hey everyone, I installed Windows 7 ultimate and since I have the forbidden red x over my speaker in the toolbar. I click on it and I get the no audio output installed. If I go to device manager my sound card show up fine. I thought I would try to update the driver to see if that would fix it. ...
Sound & Audio
No HDMI for sigmatel
im using a dell xps m1330, sigmatel 9228 audio... the audio will work through the speakers, but once i plug in my hdmi cable and switch the default device to hdmi, audio will not come out of my tv. i know it works because i installed vista just to test it and it worked there. anyone know of a fix...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App