Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio suddenly stops working

22 May 2016   #11
Dreambreaker

Windows 7 Pro x64
 
 

Headphones are plugged into the front audio panel and even if they are plugged in, the option is still grayed out.


My System SpecsSystem Spec
.
22 May 2016   #12
fireberd

Windows 10 64 bit
 
 

If you have speakers, make sure they are plugged in and powered on. If you do not have speakers, plug the headset into the rear GREEN speaker jack. Then "refresh" the sound by going to the Device Manager, RIGHT click on the Realtek entry and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound. Then check the Sound Panel to see if Speakers are set as default or can be set as default.
My System SpecsSystem Spec
23 May 2016   #13
Dreambreaker

Windows 7 Pro x64
 
 

Ok, so the speakers have no been set as default, but there is still no sound in the front jack.
My System SpecsSystem Spec
.

23 May 2016   #14
fireberd

Windows 10 64 bit
 
 

There is sound now at the rear green speaker jack, right?

Next step would be to check the front panel headset/mic connection on the motherboard. The plug for the front panel is labeled "HD Audio" (preferred) but on some older cases it could be labeled "AC97". Generally, the sound connection is on the lower left of the motherboard.
My System SpecsSystem Spec
24 May 2016   #15
Dreambreaker

Windows 7 Pro x64
 
 

Yes, there is sound coming out of the rear green speaker jack.

I unplugged the HD Audio cable and re-plugged it. Afterwards, the computer recognized the headphones unlike last time but no sound is coming through them.
My System SpecsSystem Spec
Reply

 Audio suddenly stops working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Audio stops working when using microphone!
Hello guys ! I have a problem for 2 years , my audio stops working when i plugin and use the microphone , it's really annoying me , when i play games , when i talk on skype , etc.. it just randomly stops after an amount of time! My motherboard is Intel DP55WB and i use Realtek audio drivers. I...
Sound & Audio
Gigabyte Realtek HD audio mic port stops working
When trying to use my Bose Soundtrue headphones with inline mic and a Y splitter for sound and mic it stops working in windows 7. I thought it just wasn't compatible somehow but I did a driver upgrade and then all of a sudden it works swimmingly for a while. Then it stops. Reboot doesn't fix it....
Sound & Audio
Mouse suddenly stops working!!!!!
Hi guys,everyday when I open my laptop my USB mouse works for a few mins then suddenly stops working:cry:Can anyone please tell me how to fix this?
Hardware & Devices
Internet suddenly stops working, problem with default gateway.
For the past few weeks I've been having this problem, the internet works fine and suddenly stops opening pages and disconnects me from any game I'm playing but it still says that it's connected. This happens maybe 10 times a day and when it does happen, I run the 'Diagnose' on LAN adapter and it...
Network & Sharing
External HDD Suddenly Stops Working (Well, Sort Of)...................
ok, i'll make this short, my friend accidently unplugged my external Western Digital 1TB HDD drive from my laptop while I was using it, as well as knocking out the power cord simultaneously. i dont recall actually using anything on the drive or transferring files to/from at the time this happened....
Hardware & Devices
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App