Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd sound problem - not outputting to speakers, but does over Teamview

11 Jun 2016   #1
ziffel

Windows 7 HP 64bit, SP1
 
 
Odd sound problem - not outputting to speakers, but does over Teamview

I was helping a friend via teamviewer, and he upgraded to an SSD, and a new GPU, new ram, etc. Everything is working beautifully, except he has no sound.

We cloned his hard drive via MiniTool, and so his OS, apps, drivers, etc were all there when he booted up the SSD. Everything is super fast and works great. The sound "works" as far as Win 7 is concerned. THere are no errors in Dev Mgr, and the correct device (Realtek on-board sound) is selected.

What's odd is that I can hear his audio over Teamviewer on my PC. e.g. I can play a song on his PC and hear it on my speakers, but he can't hear it on his.

We've rebooted, we checked cables. Speakers are on an volume up. Win volume is 100%. speakers are powered and connection is solid. We even tried headphones in the same port, and on the front port. Neither worked. No sound to either his speakers or his headphones.

When we installed the video card (Nvidia GTX 750 Ti) it installed HDMI audio drivers. We even removed those, but that didn't help.

We are perplexed. Any suggestions would be welcome.


My System SpecsSystem Spec
.
11 Jun 2016   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Check the settings on the troubled computer.
Here is a picture from my system that might help.

Odd sound problem - not outputting to speakers, but does over Teamview-play-back-device.png


My System SpecsSystem Spec
Reply

 Odd sound problem - not outputting to speakers, but does over Teamview




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No speakers or headphones are plugged in - Windows 7 Sound Problem
Hi All, First time poster and only limited self taught knowledge. Any help is greatly appreciated as have spent many hours over the past few days trying to get sound working on my PC. A life without gaming is getting me down! I have searched hundreds of forum posts but can't seem to resolve...
Sound & Audio
Audio 2.1 Speakers+Subwoofer, one speaker not outputting audio
Hi, hope you guys can help/guide me out. So I receive a gift a couple of months ago, but did not have the chance to test it until now. I have a set of audio speakers+sub-woofer, if you take a look at the pics (specially the back.jpg) the speakers are connected through a RCA cable, and where...
Sound & Audio
Sound card problem - headphones work, notebook speakers don't
Hi all, I just bought an old Toshiba A210 laptop and I'm dealing with a couple of (minor) problems. As the title says, I've tried every conceivable control, I can't get any sound from the speakers. No hissing sound, nothing, completely silent. Headphones work fine though. I checked device...
Sound & Audio
Desktop only outputting Left audio. Right does not come out.(Speakers)
Sup! An uncle of mine currently has an old dekstop . He purchased a couple of Technomaster speakers with subwoofer (2.1 Sound System) a couple of weeks ago. He sent the computer to repair at one moment, because the Mobo's LAN card somewhat died (It wasn't detecting the plugged in cable), and was...
Sound & Audio
Audio Service Not Running/No sound/No speakers/Realtek problem
I'm hoping someone can help me.I'm working on a custom pc that my brother built for me. The specs are in my signature. I recently upgraded from 32 bit to 64 bit Windows 7 home premium (I know it's not the best, but it's what I could afford). I did a drive reformat also. Initially, everything...
Sound & Audio
Problem with 8-channel sound card and speakers
Yesterday, I bought a new sound card, it is High Definition Audio (8-channel) and I have 5.1 Logitech speakers. The problem is that the sould card has only 3 audio sockets, green (for the front speakers), pink (for micro.) and blue. However, my speakers, which are 5.1., have 3 cables to connect to...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App