Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio not working

21 Jun 2016   #1
Retiredbill

Win7, home premium, 64 bit
 
 
Audio not working

I recently had a major problem with my system that required a reinstallation of the O/S and my software. Now I have an audio problem. I can't get any sounds out of my desktop. When I plug in my external speakers, I get all the sounds including a music CD. I looked at the sounds entry in the Control Panel but couldn't find anything that would turn off the internal speakers. Any ideas?


My System SpecsSystem Spec
.
22 Jun 2016   #2
fireberd

Windows 10 64 bit
 
 

From your post it sounds like you have a laptop?

First thing, did you reinstall the correct hardware sound drivers with the reinstallation?

Second, is the "Speakers" set as the default audio playback device? Go to the Control Panel/Hardware and Sound and finally the Sound Panel, Playback section to check the default audio playback device.
My System SpecsSystem Spec
Reply

 Audio not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
My audio isn't working!
hi, i have a new windows 7 installed and i wanted to play music, but my audio isn't working. The speaker toolbar down the bottom right has a 'Red cross' on it. it says "no audio output device is installed. i went to device manager and on "high definition audio device" has an exclamation mark. the...
Drivers
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App