Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD High Definition Audio Device not plugged in

25 Jun 2016   #1
Aulia

Windows 7 Ultimate x32
 
 
AMD High Definition Audio Device not plugged in

Hi
I have just booted up my Acer Aspire One 725 laptop to find that the sound icon has a red cross next to it and it claims that 'No speakers or headphones are plugged in'. In the Control Panel it states that the AMD High Definition Audio Device is Not Plugged In.
AMD High Definition Audio Device not plugged in-3.jpg

As far as I know, I've done nothing to cause this.
I have already tried:
Download Realtek High Definition Audio device to the latest version (6.0.7.7841, according to Driver Easy that said Realtek High Defition Audio is unplugged and my current version is not the latest one)
AMD High Definition Audio Device not plugged in-1.jpg
After downloading it I installed it but always fail.
AMD High Definition Audio Device not plugged in-2.jpg
Now that I think about it, are Realtek and AMD different?

If you have any idea how to fix it please tell me (in simple way if you don't mind)
Every method I've tried didn't give a better changes.
I beg on your help.
Thank you.




My System SpecsSystem Spec
.
27 Jun 2016   #2
oscer1

win 7 64 bit
 
 

hi could you post a screen shot of device manager with the sound section expanded. have you went to acer support site and download and install the audio driver from their?
My System SpecsSystem Spec
30 Jun 2016   #3
Aulia

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by oscer1 View Post
hi could you post a screen shot of device manager with the sound section expanded. have you went to acer support site and download and install the audio driver from their?
Thank you for the reply.
Here's the screen shot.
AMD High Definition Audio Device not plugged in-5.jpg

No, I haven't. I'll try to.


My System SpecsSystem Spec
.

30 Jun 2016   #4
fireberd

Windows 10 64 bit
 
 

The Realtek (your PC sound) shows it has an error. What is the error code?
My System SpecsSystem Spec
30 Jun 2016   #5
Aulia

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by fireberd View Post
The Realtek (your PC sound) shows it has an error. What is the error code?
Thank you for the reply.
Um, is this the error code that you're asking for?
It states code 10.
AMD High Definition Audio Device not plugged in-6.jpg


My System SpecsSystem Spec
30 Jun 2016   #6
oscer1

win 7 64 bit
 
 

Usually code 10 is driver not installed. Try acer support site for driver.
My System SpecsSystem Spec
01 Jul 2016   #7
Aulia

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by oscer1 View Post
Usually code 10 is driver not installed. Try acer support site for driver.
I have downloaded Realtek Driver from Acer Support Site and installed it. Again, the installation cannot be success.
My System SpecsSystem Spec
Reply

 AMD High Definition Audio Device not plugged in




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD High Definition Audio Device not plugged in
So my laptop is a little structurally broken and I do not know how to fix it. Right now I'm experiencing an audio issue where most of the sounds go through the speakers instead of the headset that use and find that there's an internal hardware issue. I need to know how take care of this...
Sound & Audio
high definition audio device not plugged in
hi guys my audio seams to be having problems randomly my speakers are saying they not working, im getting sound through my screen but i cant get my surround sound to work. i have tried a few things but really have no idea what im doing any help would be great thanks ive added some photo to help
Sound & Audio
realtek high definition audio and high definition audio device problem
Hi everyone, I would be very grateful for some help please! My laptop recently installed a BIOS update - I don't know what this was but since it happened I have been having sound problems with my laptop. After the update I had no sound. I read around and found how to get the sound back on - I...
Sound & Audio
AMD High Definition Audio (Not plugged in) or not recognized
Hello, I turned on my computer today, and was just playing league of legends when my computer randomly turned off... I thought it could have possibly overheated so I let it stay off for a couple of minutes and then turned it back on. When I did so however, I couldn't get my sound to work at...
Sound & Audio
Win 7 high definition audio device problem
Hi everyone i have big problem..... so i have an high definition audio bus and i want to uninstall it but i cant when i uninstalled then rebooted my computer windows automaticly installs them again so i cant install other sound drivers bicause that "high definition audio bus" keeps installing it. ...
Sound & Audio
No sound (High definition audio device)
Sound works on Win XP (multibooted) but not on Win 7 RC1. I do not know which sound card my computer is using. I have a Samsung Sens Q35 laptop. When I click on the sound icon on the tray on the bottom right, the only device that is listed is Digital Audio (S/PDIF) When I go to the device...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App