Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failed to play test tone

25 Jun 2016   #1
Marco J

Win 7 Pro service Pack 1 64bit
 
 
Failed to play test tone

Hi Everyone,

I am after an issue now since months that's affecting my PC: Suddenly, no sound from my Realtek mobo integrated soundcard, and "failed to play test tone" error in sound configuration.
Just discovered this affect also another sound card I just bought.
It does not affect (thanks god!) another audio card installed, but this relying on propietary ASIO driver.
This is telling me it likely depends on Windows mechanics.

I've tried ANY and ALL solutions found on Internet (i.e. operations on control panel, restarting services, disabling FX, register hacks, ...) with no luck and for me reinstalling Win is not a viable option.

I do believe it has to do with file permission set in the system cause some months ago I I stopped an **unsolicited** win10 upgrade started on my machine, rolling it back, and since then I've had any kind of issue with file permissions. Most of them resolved, some other still there (i.e. I had to disable UAC to be able to acces Win in non-safe mode).

Unless you propose me a fresh solution, at this stage I have little hope, and I am more looking for a way to follow the "failed to play test tone" error down to the Windows technology stack to get an hint on the cause.

Thanks in advance.
Marco.


My System SpecsSystem Spec
.
30 Jun 2016   #2
Marco J

Win 7 Pro service Pack 1 64bit
 
 

Hi,
No response?
My System SpecsSystem Spec
30 Jun 2016   #3
fireberd

Windows 10 64 bit
 
 

Have you reinstalled the Realtek sound driver?

Download the High Definition Codec (driver) direct from Realtek.

Realtek

However, a rollback from Windows 10, does not always work properly and in those cases a complete reinstall is required.
My System SpecsSystem Spec
.

01 Jul 2016   #4
Marco J

Win 7 Pro service Pack 1 64bit
 
 

Hi,
Thanks Fireberd.
I had done that already with no luck, and anyway another brand new sound card is giving me the same error, hence it must be due to windows layer. Any clue how to retrieve deeper info on the error (i.e. where is thus tracked in win logs?)

Thanks M
My System SpecsSystem Spec
01 Jul 2016   #5
fireberd

Windows 10 64 bit
 
 

Sadly, it will probably take a new, clean, install of Win 7. Not all fallbacks from Win 10 are fully successful.
My System SpecsSystem Spec
11 Jul 2016   #6
Marco J

Win 7 Pro service Pack 1 64bit
 
 

Hi Everyone!

I made it !! .. and want to keep track here!

after MONTHS of any kind of attempts (including other softwares)... this did the job:
Windows Repair FreePro (link as of July th 7th 2016: Tweaking.com - Windows Repair Free/Pro)

I follow all the instructions in the software, and at step 4 (if I well remember - the most significant step ) I selected all fixes except the UAT restore (as I had issue with UAT in the past and had to disable it) and .. voila!! I couldn't believe that was for real!!

Thanks anyway to whom tried to help on this forum.
Marco.
My System SpecsSystem Spec
Reply

 Failed to play test tone




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Failed to Play Test Tone" aka Poisoned USB Ports
Here's one for you. Running Win7Pro x64. I have a cheap USB sound card (7.1 channel sound), which works fine using Windows sound drivers. It works with any other computer too, and works with my laptop *UNLESS* it's plugged into particular USB ports on my hub. These two particular USB ports...
Sound & Audio
Failed to play test tone.
Last week my PC stopped producing sound. Neither the speakers in my monitor nor the auxiliaries on my desk produce any sound. All worked fine until last week. I have loaded to latest Realtek driver into my PC. I have tried various settings including Windows default setting. Everything is...
Sound & Audio
Sound Won't Work "Error failed to play test tone"
Hi. I have had some problems recently with my PC, and the latest is that my sound doesn't work. I have Realtek HD Audio. I can still see my speakers under the Sound list in Control Panel, and they say they work. All of my drivers are up to date and say they work. I have tried many things,...
Sound & Audio
HDD test failed
http://img.tapatalk.com/d/13/06/04/rububu7u.jpgHello as the tittle says my laptops (pavilion dm4-2050us) hard drive has failed after 2 yrs unfortunately it is no longer under warranty. when i turned on the laptop it gets stuck loads and then restarts. i ran a hdd test and it failed the LONG DST...
Hardware & Devices
Please help,mem test failed 0x000000f keeps rebooting
hey guys please help me i have a asus laptop. i got a virus. when i booted up it just went to a black screen with a cursor, so i reinstalled windows. after doing so it now just keep restarting, it will make it to the starting windows screen then it restarts and keeps doing that. I have tried...
Performance & Maintenance
Failed to play test tone
Hi Am Using Alteclansing FX5051 5.1 speakers..Drivers used are default one provided by windows 7..tat is USBaudio.sys.suddenly when i tried to paly mp3 file it showed this error "Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App