Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound-Realtek


18 Nov 2009   #1

Win 7 Ultimate
 
 
No sound-Realtek

Hi

I’ve got Toshiba Tecra A8-185. It's model PTA83E.

The problem is that I installed Windows 7 Ultimate and although all drivers are working correctly, the sound system isn't.
System is saying drivers are working correctly and I can see that it recognizes sounds on a volume bar.

When I connect headphones it also doesn't work, though microphone is working. I got the newest drivers from Toshiba website and from Realtek website (HD Audio). I was also trying to install AC'97, but it's asking me to confirm the drivers during installation, cause they are not digitally signed, but it keeps on asking, until I won't disagree to drivers.

So I know for sure it's a software problem. But I don't know what's wrong with the drivers.
Please help! You can also mail me, if anyone has any solution.

offi55

My System SpecsSystem Spec
.

Reply

 No sound-Realtek




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33