Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Playback devices show a speaker, but my sound does not work.

02 Sep 2016   #1
barry11764

Windows 10
 
 
Playback devices show a speaker, but my sound does not work.

Okay, so about 2 hours ago I was in a teamspeak. Suddenly my microphone and headset cut out, immediately I right clicked the sound icon and selected 'playback devices' there were three icons I didn't recognise one was a speaker that said 'Xsplit audio renderer'

Another was a picture of a headphone

Another was a speaker which said 'Via HD Audio'

If I remember correctly it should say realtek or something, but it didn't. None of them worked, but if I played a video it detected the sound from the video but I couldn't hear it.

Please someone help...




Also sorry for lack of detail it was hard to describe


My System SpecsSystem Spec
.
03 Sep 2016   #2
Eric3742

Windows 7 x64
 
 

Welcome to Windows 7 forum.

Maybe you could seek that forum for assistance.

Another word for Forum is Community.

Your solution should be available in that Community forum.
My System SpecsSystem Spec
07 Sep 2016   #3
WindowRobin

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by barry11764 View Post
Okay, so about 2 hours ago I was in a teamspeak. Suddenly my microphone and headset cut out, immediately I right clicked the sound icon and selected 'playback devices' there were three icons I didn't recognise one was a speaker that said 'Xsplit audio renderer'

Another was a picture of a headphone

Another was a speaker which said 'Via HD Audio'

If I remember correctly it should say realtek or something, but it didn't. None of them worked, but if I played a video it detected the sound from the video but I couldn't hear it.

Please someone help...




Also sorry for lack of detail it was hard to describe
Could you send a screenshot of what you're seeing please?
My System SpecsSystem Spec
.

Reply

 Playback devices show a speaker, but my sound does not work.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No USB headphones work on this computer, they ARE in playback devices
The headphones all work for other computers. When I open playback devices, the headphones appear as "speakers", "USB PnP Sound Device", and "Ready". Where there is usually a volume bar is blank, no bar. I am unable to set the device as default, when I select that option nothing happens. I know...
Sound & Audio
Asus Xonar 2D/PM - Playback Devices - Devices Incorrectly Named
Symptom 1: Xonar D2 Audio Center does not behave normally -> Speaker test does not function. The speaker test function included in Windows under "volume\PlayBack Devices" does function normally. Symptom 2: Devices within "Playback Devices" are incorrectly named. How it should look: How...
Sound & Audio
Bluetooth Headset Won't Show up in Playback Devices
Ok, so I recently bought a new Bluetooth headset. I paired it with my computer, and got everything working fine. The next day, when I resume my computer from hibernation, I find that it's not immediately working. I check the Playback Devices in Sound, and it shows up as "Disconnected". I right...
Hardware & Devices
Recording issue - "Show Disabled Devices" does not work
Win 7 32Bit Home Premium (Vista Upgrade) Hi, My apologies if this had already been addressed in a different thread, but I could not find an answer to my issue anywhere. I want to be able to record "What u hear". Every thread I have read states the same thing. Control panel> sound>...
Sound & Audio
No sound from speakers but showing sound graph on speaker control
I have an MSI 785GTM-E45 Mother Board. I have no sound coming from the speakers. Tried new speakers and still no sound. If I click on the speaker Icon on the bottom right it shows the speaker graph going up and down as sound is being produced. I tried the head phones and nothing coming from them...
Sound & Audio
Sound devices windows don't show
All, Anybody having this weird problem in Windows 7? .... (With Realtek audio?) After a clean boot of my computer, I try to manage my audio devices ... The windows on the control panel refuse to open: - when I select "Manage sound devices" from the Control Panel main window. - when I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App