Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound/video Stop wrking with headphones, fine with speakers (realtek)

04 Sep 2016   #1
NGHTMRE

Window 7 Home Premium x64
 
 
Sound/video Stop wrking with headphones, fine with speakers (realtek)

So basically it started a few days ago (29th of August 2016) and my headphones (razer kraken 7.1) stopped working and the video that i was watching on youtube stopped working too. i assumed it was just a glitch or smthin so i just restarted and it started to work again, about 30 mins later it happens again so i decide to investigate; i can't play any youtube, but i still loads, i can't open windows media player, i can't play songs on spotify, i can still go through the internet just fine, i can even play overwatch.
So i tried switching to my speakers, and everything works just fine, and as soon as i switched to my headphones it stopped working. i have restarted my rig several times over that past few days, and the headphones stop working between 20mins - 3 hours
i have updated my realtek and razer synapse drivers, so i am stumped as to what i should do
what i think it might be
virus
driver problem
help will be appreciated
BTW i added DXDiag




Attached Files
File Type: txt DxDiag.txt (39.9 KB, 1 views)
My System SpecsSystem Spec
.
04 Sep 2016   #2
fireberd

Windows 10 64 bit
 
 

The headset, according to the Dxdiag suggests they are USB. USB headsets do not use the PC's sound card (e.g. Realtek) but instead take digital data and convert it to audio inside the headset.

Have you tried a different USB port? e.g. if you are using a front USB port, try a rear port.
You could also "refresh" the USB headset. Plug it in then go to the Device Manager and uninstall the headset. Disconnect it from the PC and then restart the PC. After Windows has started plug in the headset and Windows should detect and reinstall it.
My System SpecsSystem Spec
04 Sep 2016   #3
NGHTMRE

Window 7 Home Premium x64
 
 

i tried changing ports and uninstalling the SDK Core Componets, but it still doesn't work for a long time after restarting
My System SpecsSystem Spec
.

04 Sep 2016   #4
fireberd

Windows 10 64 bit
 
 

Sounds like the headphone loses connection (logically or maybe physically) with the PC. I would still suspect the headset.
Do you have another PC or a friends PC that you can try the headset on, to see if it works OK or if it has problems on another PC.
My System SpecsSystem Spec
04 Sep 2016   #5
NGHTMRE

Window 7 Home Premium x64
 
 

ive tried it on my dad's laptop, but i don't think i used it long enough to have a result. ill get back to you once i try it again, thanks for now
My System SpecsSystem Spec
05 Sep 2016   #6
NGHTMRE

Window 7 Home Premium x64
 
 

so tried it on my dad's laptop, and it had some weird static thing in the background but it worked as far as i could tell
My System SpecsSystem Spec
05 Sep 2016   #7
fireberd

Windows 10 64 bit
 
 

Try a complete uninstall/reinstall of the headphone. Connect it to the PC then go to the Device Manager. Uninstall the headphone and drivers. Disconnect the headphone from the PC and restart the PC. After Windows starts, do a new install of the Headphone and software (usually you install the software/drivers first and then connect the headset when the install software tells you).
My System SpecsSystem Spec
05 Sep 2016   #8
NGHTMRE

Window 7 Home Premium x64
 
 

I just retried my headphones on another computer, and sure enough it stopped working. I uninstalled the drivers then disconnected and restarted the computer. I couldn't find a driver on the razer website since it just kept linking me to the razer synapse, so i just plugged it in and it installed the drivers but the problem still occured.
My System SpecsSystem Spec
05 Sep 2016   #9
fireberd

Windows 10 64 bit
 
 

Ouch! But at least it (theoretically) says the headset or drivers are the problem.
Check the web site for any updated drivers.
My System SpecsSystem Spec
05 Sep 2016   #10
NGHTMRE

Window 7 Home Premium x64
 
 

so ive been using them and they still stop working. i uninstalled/reinstalled the razer synapse, and the calibration isn't working
My System SpecsSystem Spec
Reply

 Sound/video Stop wrking with headphones, fine with speakers (realtek)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek HD Audio - No Sound through speakers \ headphones
Hi, This is driving me mad now also as soon as I google it there seems to be hundreds of similar problems.. New custom PC and cant get any sound from the rear speaker jack of front headphone jack. Sound is playing as the volume leve indicator is moving up and down and is green yet no sound...
Sound & Audio
Realtek AC'97 Audio - Cant hear any sound from headphones or speakers.
I just bought a pc, windows 7 32bit. I tried to use my headphones but couldnt hear any sound, also tried speakers still no sounds. The green bar goes up on the volume control tho. I have tried downloading some drivers, but they didnt work. Im a novice when it comes to things like this, can...
Sound & Audio
Internal speakers not working but headphones are fine
I have just done a fresh install from vista to Windows 7 7100. All drivers are installed and working fine but I dont seem to be getting any sound out of my internal laptop speakers. I plugged in headphones and they work fine, i never had a problem in Vista. I have install the latest Realtek...
Sound & Audio
Can I have speakers & headphones both working in Win 7 + RealTek?
Before building a new PC, I had a simple solution in having headphones (with a MIC)and my speakers working at the same time. I put a 2-1 splitter in the back of my machine, and had the speakers/headphones running off one connection. Now, I have built a fancy new system, which has headphone...
Sound & Audio
Speakers work fine but Headphones don't
I'm running Win 7 Pro. After installing the Realtek High Definition Audio update, my speakers work fine, but my headphones don't . Say's headphones are not plugged in. Apparently this was a problem in Vista as well. Anyone know a solution? Thanks.
Sound & Audio
Realtek hd problem..headphones work as speakers..
HELLO, I have a wired problem with realtek hd r237 windows 7 drivers: I don't have any sound on laptop's internal speakers but i can hear in headphones.In PLAYBACK DEVICES headphones are detected as speakers and when i unplug them sound automatically turns to SPDIF- no sound on internal...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App