Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sound stopped working completely, headphones and speakers

06 Sep 2016   #1
Cannonball333

Windows 7 64 bit
 
 
sound stopped working completely, headphones and speakers

Ok guys this problem happened last march/april ish and I tried a number of things at the time to fix the issue but with no luck. I just got done working out of state for the summer and did not have my pc with me so I'm trying to have another go at fixing the problem. Summary of the issue- no problems ever with sound until one day it just stopped working. Both headphones and speakers wouldn't work even if they were plugged in. I wasn't getting any "no audio devices detected" kinds of errors or anything like that. So I tried reinstalling the realtek HD audio drivers (i was just using onboard sound at the time) and no luck. I also tried doing a few system restores to before the issue and that didn't do anything either. Finally I bought a pci-e sound card, a sounblaster cause thats all the local best buy had, installed that and still no luck with either speakers or headphones. Today I tried removing the sound card and using on board audio and still no luck. Audio device manager will recognize that I plug in my headphones into either the front speaker jack or the one on the back but just doesn't produce sound. I even opened up the pc and looked at the connections on the mobo to make sure the ones for audio hadn't come lose and that doesn't seem to be the issue either. Please any help would be greatly appreciated!! Thanks in advance


My System SpecsSystem Spec
.
06 Sep 2016   #2
fireberd

Windows 10 64 bit
 
 

Post a screenshot of the Device Manager, Sound section, for starters. I'll try to help you.

Screenshots and Files - Upload and Post in Seven Forums

When you had the SoundBlaster installed, you need to disable the integrated (Realtek) audio so there are no conflicts. Also, you would need to disconnect the front panel headset/mic connection to the motherboard and connect it to the SoundBlaster to have the front panel jacks work. The SoundBlaster would have needed to be set as the default playback device, instead of Realtek if it was still enabled.
My System SpecsSystem Spec
06 Sep 2016   #3
Cannonball333

Windows 7 64 bit
 
 

Tried disabling all the realtek playback options and i'm plugging directly into the sound card, still no luck.
My System SpecsSystem Spec
.

06 Sep 2016   #4
Cannonball333

Windows 7 64 bit
 
 

here's a screenshot of my device manager after disabling everything except the sound blaster options


Attached Thumbnails
sound stopped working completely, headphones and speakers-device-manager.png  
My System SpecsSystem Spec
07 Sep 2016   #5
fireberd

Windows 10 64 bit
 
 

The Logitech G930, that I find, is a wireless headset. Thus that has nothing to do with the regular sound not working (unless it disables it when connected). Remove that headset from the PC so there is no possibility of interfering with the sound.
My System SpecsSystem Spec
Reply

 sound stopped working completely, headphones and speakers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Why would on-board speakers sound scratchy but headphones sound OK?
Why would speakers sound scratchy, but headphones and external cabled speakers sound OK? I have a Dell Studio 15 (1555) running windows 7 Professional. 236GB used, 214GB free space Intel P8700 2.53 GHz Processor 64 bit OS 4GB memory The built-in speakers used to sound good but now they are...
Sound & Audio
Sound gone after using speakers when normally use headphones.
Apologies in advance I am not computer savvy. For months I have used my headphones without problem. At the weekend I unplugged them and connected my Phillips speakers which worked fine. Later that day I swapped back and the sound has vanished. I tried reconnecting the speakers and now they...
Sound & Audio
Sound comes out of my speakers not my headphones.
I'm renting from someone living in his house with 2 other people next room over. Audio plays out of my speakers whether my head phone is plugged in or not so I know its not the head phone age. I use the front jack for the headphone. The computer doesn't list my headphone either in the available...
Sound & Audio
Sound just completely disappears but Headphones work?
Hello, I am completely at a loss! Having tried everything from updating drivers, uninstalling soundcard rebooting and installing again and finally system restore. The problem is if the pc is left on for a while the sound will go. Speakers work fine. Here is my system sound spec: ...
Sound & Audio
No sound through PC speakers but headphones working - Acer Aspire 5336
i am using win7 ultimate. i am hearing very little or no sound via my PC speakers. however, i can hear sound via headphones. checked all possible setting as per my knowledge. kindly someone help. The point to note here is that sound is working perfectly OK in Ubuntu 11.10. so my speakers...
Sound & Audio
Sound out of Speakers, not headphones
On my brand new Asus laptop, I have not been able to figure out how to get sound out of my headphones when I plug them in. On my old laptop, if I plugged in the headset, sound went there automatically. Not on the new computer. The headset I have has a USB plug. I was able to get sound out of them...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App