Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loud blast in speakers during boot/reboot

21 Sep 2016   #1
bambambigalo

Windows 7 Pro x64
 
 
Loud blast in speakers during boot/reboot

Hello,

I have been facing this problem for 11 years now. I used to think it was restricted to my old hardware but now after upgrading and changing location I still hear this loud blast sound at startup every time. Its like a very loud kick drum hit. It happens right between Starting Windows and Welcome Screen

My old config-
Jetway MI5-G31VSM Mobo
4gb ddr2 800mhz
HD5770
1TB HDD
HP DVD Drive
460W cooler master
Sony mini Hifi speaker system
Cooler master elite 311 case

Current Config
Gigabyte Z170x Gaming 7
Gskill 16gb ddr4 3200mhz
1TB SSD
Zotac GTX1070 amp extreme edition
Corsair 550W
ASUS DVD Drive
Creative 2.1 speaker system
Windows 7 Pro 64 Bit
Cooler master stryker case

This config is only 4 days old, every driver is latest. Only solution that works is turning on speakers after windows has booted. But most of the time i forget to turn them on and off, I tried disabling sound enhancements in speakers properties. It does not work. Can anyone tell me something to try?

Thanks in advance.


My System SpecsSystem Spec
.
21 Sep 2016   #2
fireberd

Windows 10 64 bit
 
 

It sounds like a pop when the sound hardware is activated. I'm not sure why you get that and most others do not, or if they do they must ignore it because there are no posts about it. I've worked computer forums and specifically audio since 2002 and don't recall anyone else posting a problem with this (although there may have been). From 2002 to 2012 it was user support on Dell forums. From 2012 on its been seven forums/eight forums and now also tenforums.

It would be interesting to know if it does it with a headphone. I assume you are plugging in the speakers to the Green speaker jack.

I have three PC's (two desktops and one laptop) that I use in my recording studio, one is an ASRock Z77 motherboard with Realtek, another is ASUS Z77 motherboard (was a Gigabyte Z77 but I had to replace it but it didn't do it) and it does not do it. The Laptop is a Toshiba and it does not do it. I do not have any sound enhancements enabled. Same way I do not have any
EQ's. See my screenshot below.


Attached Thumbnails
Loud blast in speakers during boot/reboot-capture.jpg  
My System SpecsSystem Spec
21 Sep 2016   #3
bambambigalo

Windows 7 Pro x64
 
 

thanks for replying, my speaker cable was connected to speaker/headphone output of my board as thats where i use to connect before, now i switched it to this symbol ((())) output , now there is no nasty pop! freedom after 11 years! attached pic for anyone who might want to know


Attached Thumbnails
Loud blast in speakers during boot/reboot-20160922_035350.jpg  
My System SpecsSystem Spec
.

21 Sep 2016   #4
fireberd

Windows 10 64 bit
 
 

Great. Now you can enjoy your new PC.
My System SpecsSystem Spec
Reply

 Loud blast in speakers during boot/reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC freezing and making loud buzzing noise in speakers/headphones.
Hello all, I've been having this problem for a long time now (2 years) and no matter what I do I can't get rid of it. My PC will freeze and make very loud buzzing noises a few times a day,even when left idle in the middle of the night it will sometimes wake me up with the buzzing sounds...
General Discussion
Speakers to loud. Help?
I have some Logitech Speakers and I'm running Windows 7 Home Premium 32bit. My issue is that even with my system volume set to 1 the sound is very loud. Is there a way to go lower?
Sound & Audio
No audio will come out of speakers until reboot?
The audio to my laptop has been going silent on me lately, and I'm not sure if it's being disabled by something, or if there is a bigger problem going on. I don't exactly know what triggers it, it just seems to go out at random times. The only sure way I know to fix this, is to reboot my system....
Sound & Audio
My Speakers Buzz at loud sounds
Hello forums, im crazykilla I don't know why this is, but when i turn up my speakers and play something loud, they buzz, i can't really explain it, as i have sat here for 3 minutes trying to do so, the sound doesn't have to be too loud, about 50% volume will make my speakers buzz: ...
Sound & Audio
USB Headset showing as speakers, LOUD!
I bought a Crystal USB headset yesterday, it came with no directions, no disc, no drivers, there's not even a website listed. A few hours searching online didnt provide much help either. When I plugged it in Win 7 detected it as USB speakers. Even at 1% volume it is LOUD, I had to wear my...
Sound & Audio
Suggest me some quality, loud 2.1 /5.1 speakers
My Philips MMS460 have well and truly packed up. They keep buzzing. I have disconnected all leads, then added them one by one, moved the cable around, let the transformer cool down, change plug sockets (Encase bad earth) and unplugged them over night to get rid of ALL static, but they still buzz....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App