Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Sound Issue.

19 Nov 2009   #1
Deca

Windows 7 Ultimate 64bit
 
 
Weird Sound Issue.

Hey there

I really can't find what's causing this issue. Perhaps it's a lack of RAM, I don't know.. Anyway.

Every time I load a page or open a new window it makes my sound go in a slow motion style. It doesn't do it straight away when I boot up windows, it just randomly starts a few minutes afterwards.

Any idea's?

Thanks in advance for any help.


My System SpecsSystem Spec
.
19 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Could be from CPU throttling in the bios or a software loaded with Windows at boot.
My System SpecsSystem Spec
19 Nov 2009   #3
Deca

Windows 7 Ultimate 64bit
 
 

There's a program that I have, I 'think' it's for my sound card. Anyway, if I try to load that up, it kills my PC.

I mean, I have to reboot for me to be able to use it. It makes my system go slow as hell, takes like 5minutes for me to move my mouse from one side of the screen to the other. Suppose it could be that.

I'll turn it off from loading up at startup.
My System SpecsSystem Spec
.

19 Nov 2009   #4
Deca

Windows 7 Ultimate 64bit
 
 

That CPU throttling sounds like it could be the problem. I've only got a couple of things loading on startup, just nvidia stuff and my anti-virus.

Would you be kind enough to tell me how I can stop this Throttling malarky?
My System SpecsSystem Spec
19 Nov 2009   #5
Deca

Windows 7 Ultimate 64bit
 
 

Supppose it'd help you if I told you I'm running an AMD processor. I've read about and apparently it's called Cool 'n' Quiet in the BIOS?
My System SpecsSystem Spec
19 Nov 2009   #6
Deca

Windows 7 Ultimate 64bit
 
 

I've set minimum CPU power to 40% and Cool n' Quiet is off in my BIOS. Atleast 40% of my CPU should be able to handle 3 IE pages, windows media player and MSN. Surely?
My System SpecsSystem Spec
19 Nov 2009   #7
torrentg

7600.20510 x86
 
 

I don't know about which hardware you're running, but me personally - I'm an 100% performance type and if it was mine, I'd have the CPU at 100% (or more by careful overclocking) all of the time it's powered on.
My System SpecsSystem Spec
19 Nov 2009   #8
Deca

Windows 7 Ultimate 64bit
 
 

I'm running:

Windows 7 Ultimate 64bit

AMD Athlon 64 X2 6000+ Black Edition
Asus M2N-E SLI
2gb RAM 533mhz 4 x 512mb Sticks. ( It's not the best RAM but my Corsair Dominator RAM isn't working! :C)
512mb Nvidia 9500GT

I'll attach a screenshot of my CPU performance, you can see the spikes for yourself.

Noticed my CPU usage spikes up to atleast 84% when I load up the front page on youtube, surely that's ridiculously high?
My System SpecsSystem Spec
19 Nov 2009   #9
Deca

Windows 7 Ultimate 64bit
 
 

There you go. Spiked to 100% CPU usage for Youtube :S


Attached Thumbnails
-screenshot.jpg  
My System SpecsSystem Spec
19 Nov 2009   #10
torrentg

7600.20510 x86
 
 

That's nothing really, although probably more than it should be.

You can use CPU-Z to see it your cpu is clocked right. Or if it is being underclocked without a current load, etc...
My System SpecsSystem Spec
Reply

 Weird Sound Issue.




Thread Tools




Similar help and support threads
Thread Forum
A weird sound from.....
Hi just today I am having a weird sound, someone speaking from I do not know where, Its a low audio, even if i increase the volume from the speakers, it still have the same volume from that sound, more over I was able to hear the sound even if I turn off the volume of the system. To stop hearing...
Sound & Audio
Weird sound issue in DP35DP mobo
SPEC's: Intel DP35DP C2Q Q8200 Nvidia 9500gt 500w PSU Onboard sound(included it due to the sound issue) Hello everyone, I about a month or so, upgraded(clean install) myself from vista to win7 x64 ultimate. It was very exciting to see the new features and the performance of the OS...
Sound & Audio
weird sound issue
i downloaded a video file with ac3 soundtrack,cause i am using only 2 speakers i changed the ffdshow to swap channels so i can hear the ac3 in stereo. when i tried to go back it is stuck on emulating dolby digital on every file i try , wav, mp3, divx video in stereo. tried to uinstall klie...
Drivers
Weird sound
every time I am on the internet. If my web browser is loading at all. My speakers make a really low high pitched noise. it seems like it make it anytime my web browser is loading at all. I just hooked up a new TV to my computer I have it hooked up with a head phone plug in on both ends. One into...
Sound & Audio
Weird sound issue
My sound runs flawlessly when i have some process going on (like disk cleanup, burning, etc.) If i have nothing going on, my sound is laggy and cracks. Anybody have an idea why? This is on a Toshiba M45 S359 with latest audio drivers.
Sound & Audio
weird sound bug
dont know why but ive started to have a weird sound bug when playing games. sound was fine when i started playing modernwarfare2 but now i cant here people speak on the intro to levels, my gun sounds just arent right and enemy gunfire cant be heard at all. i thought it might just be MW2 so ive...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App