Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound- Win 7 Ult x64


22 Nov 2009   #1

Win 7 Ultimate
 
 
No Sound- Win 7 Ult x64

Hi all,
Week ago I installed (clean installation) Win 7 Ultimate x64 and I don't have sound. Volume bar is moving and I have installed newest Realtek HD drivers, but it's still not working. In my device manager I have two unknown devices, so it can be about them. I really need sound, so pls guys, help me... I know, that people with Asus solved that problem with installing drivers form VIA, but I don't think they match my notebook also... Any advice?
Toshiba Tecra A8-185
Intel 945GM Express Chipset
as far as i know Realtek ALC861, but i'm not sure.
I'm BEGGING YOU GUYS FOR HELP!!!

My System SpecsSystem Spec
.

22 Nov 2009   #2

64-bit Windows 8.1 Pro
 
 

Check to make sure that you have speakers selected as your default playback device... right click on the speaker icon playback devices...

Welcome to Seven Forums...
My System SpecsSystem Spec
22 Nov 2009   #3

Win 7 Ultimate
 
 

Yes they are of course. The sound isn't muted also I tried already both Realtek HD Codecs and AC '97(they are not digitally signed so to install them you have to click "install anyway'' button for half an hour). I've got one Unknown device in my Device Manager. My drivers for now are AC '97 v 6.0.1.5983(last).
My System SpecsSystem Spec
.


22 Nov 2009   #4

Win 7 Ultimate
 
 

no ideas? anyone? even specs?
My System SpecsSystem Spec
22 Nov 2009   #5

W7 x64 Ultimate
 
 

Just an idea, but have you checked here for all possible updated Win 7 x64 drivers?:

Download drivers - Toshiba
My System SpecsSystem Spec
22 Nov 2009   #6

Win 7 Ultimate
 
 

yes, however I can't update BIOS. I have to run it in compability mode and it gives me an error 'BIOS is failur on that cofiguration' or sth like that.
My System SpecsSystem Spec
22 Nov 2009   #7

W7 x64 Ultimate
 
 

You can update the bios via a CD - Instructions here:

FAQ - Toshiba
My System SpecsSystem Spec
22 Nov 2009   #8

Win 7 Ultimate
 
 

i dont have cd...
My System SpecsSystem Spec
22 Nov 2009   #9

Microsoft Windows 7 Ultimate
 
 

Seeing how you said you have unknown devices that could definatly be a problem. honestly your best bet is to uninstall or remove unknown driver and the driver you are currently running for your sound ie. REALTEK HD. This may be stupid...but have you checked your windows updates? there could be a new install for your driver. very weird though usually a clean install of windows 7 just installs all your drivers for you. If you really cant solve it send me a private message. I have a disc with over 100,000 drivers around 4gb. It might help you out. Those unknown devices are most likely the problem.
My System SpecsSystem Spec
22 Nov 2009   #10

Win 7 Ultimate
 
 

i had two unknown devices, but one was bluetooth... I'll try to uninstal unknown device and sound drivers and just install drivers. I am sure i've got the latest, however I am not sure, should i install HD audio codecs or AC '97. I think that BIOS can also be the problem, but i can't sort it out... The unknown device is "on Microsoft ACPI-Compliant System", so I think that upgrading BIOS can solve it somehow...
My System SpecsSystem Spec
Reply

 No Sound- Win 7 Ult x64




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33