Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI out to External Monitor (2-3 Sec Delay on Audio)

22 Nov 2009   #1

Windows 7 Professional 64 Bit
 
 
HDMI out to External Monitor (2-3 Sec Delay on Audio)

Hello,

I recently upgraded my laptop's OS from Vista 64 bit to Win 7 64 bit. Now I am getting an issue where when i use HDMI out for my video and sound to my external monitor (Viewsonic VX2433wm), the audio now has a delay before it starts playing, where it didn't before, in Vista.

For example, If i'm playing a video it will play 2-3 seconds of it then the sound will cut in and start working fine after that. Even when I right click in the windows audio settings and play the test sound it has the delay. I have been doing some searching but haven't had any luck in fixing this or finding a solution.

Can anyone help me with this or have any ideas on what might be causing this? I have updated all my drivers to Windows 7 64 bit versions as well.

Thanks.


My System SpecsSystem Spec
.

Reply

 HDMI out to External Monitor (2-3 Sec Delay on Audio)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33