Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Proublem with X-Fi XtremeGamer on W7


23 Nov 2009   #1

 
 
Proublem with X-Fi XtremeGamer on W7

Hello, i am having trouble with the sound on windows 7, my sound card is currently X-Fi XtremeGamer and i tried to manually install the new drivers form their websites and autoupdate but it seems that Windows 7 can't reconize it somehow.

I am using the 64 bit's version, i don't know if this has anything to do with it but i said it anyhow.

and i also tried to re inst Windows 7 2 times just to see if it's works.

And the sound card is not damaged

Im not that good at computers but im not a total newbie either but please explain carefully, thanks and i hope this forum can help me since i don't seem to get help anywhere else or find a solution to my proublem.

Thanks in advance.

My System SpecsSystem Spec
.

23 Nov 2009   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

My System SpecsSystem Spec
23 Nov 2009   #3
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
chev those are for the Audigy SE/LS/DE/Value, SB Live 24 bit, and the Xtreme Audio; in no way are they for the real X-Fi cards, which the Xtreme Gamer is.

The one that rest1peace needs for his card is from #3 here,

Creative Sound Cards.
My System SpecsSystem Spec
.


23 Nov 2009   #4

 
 

I tried that link but i didn't under stand much about it and i scrolled further down and found the error i got and i tried to unzip the update into a map and then update manually but when i try that the wdma_emu files in drivers can't be seen did i zip it wrong into the map i created wrong or whaT?


damn this is stressing me out

I think you got my solution stormy, i just need some more help
My System SpecsSystem Spec
23 Nov 2009   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by rest1peace View Post
I tried that link but i didn't under stand much about it and i scrolled further down and found the error i got and i tried to unzip the update into a map and then update manually but when i try that the wdma_emu files in drivers can't be seen did i zip it wrong into the map i created wrong or whaT?


damn this is stressing me out

I think you got my solution stormy, i just need some more help
You need to go down to near the bottom of that driver page and click on the one that says Rapid share. After that choose the free user option and then you need to wait in order to pick up the download.
http://forums.creative.com/t5/Sound-...09/td-p/527485
My System SpecsSystem Spec
23 Nov 2009   #6

 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by rest1peace View Post
I tried that link but i didn't under stand much about it and i scrolled further down and found the error i got and i tried to unzip the update into a map and then update manually but when i try that the wdma_emu files in drivers can't be seen did i zip it wrong into the map i created wrong or whaT?


damn this is stressing me out

I think you got my solution stormy, i just need some more help
You need to go down to near the bottom of that link and click on the one that says Rapid share. After that choose the free user option and then you need to wait in order to pick up the download.
http://forums.creative.com/t5/Sound-...09/td-p/527485

Is this safe?
This software/driver pack is unofficial, not supported by Creative Labs
and is provided as is, without any warranties.


and how do you know this is the one i need?


and btw one more thing, when im in device manager----> sound vido and game controllers i have two things i can click there

Creative sb x-fi

and High definition Audio device which one?

kinda confused
and since am a a newbie, how should i inst it? like stormy said or just normal?
My System SpecsSystem Spec
23 Nov 2009   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by rest1peace View Post
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by rest1peace View Post
I tried that link but i didn't under stand much about it and i scrolled further down and found the error i got and i tried to unzip the update into a map and then update manually but when i try that the wdma_emu files in drivers can't be seen did i zip it wrong into the map i created wrong or whaT?


damn this is stressing me out

I think you got my solution stormy, i just need some more help
You need to go down to near the bottom of that link and click on the one that says Rapid share. After that choose the free user option and then you need to wait in order to pick up the download.
http://forums.creative.com/t5/Sound-...09/td-p/527485

Is this safe?
This software/driver pack is unofficial, not supported by Creative Labs
and is provided as is, without any warranties.


and how do you know this is the one i need?
Yes they are safe, also you will need to ok the install in Windows as these aren't considered approved drivers.


1st) Do NOT install the driver manually (from Device Manager) or by running \Drivers\Setup.exe, otherwise you'll trigger the infamous low volume bug.

To avoid issues, simply run the main installer.

You are also supposed to remove these files before you install those drivers.
IMPORTANT: Before installing this version, start Windows in Safe Mode and delete the following files:

- 32-bit: C:\Windows\System32\UDAAPO32.DLL
- 64-bit: C:\Windows\System32\UDAAPO64.DLL and C:\Windows\SysWOW64\UDAAPO32.DLL
My System SpecsSystem Spec
23 Nov 2009   #8

 
 

Ok chev gonna try yours

how to unstall them?

and when i have clicked the link you gave me is it a straight forward install?

Sorry if im asking a lot of questions but im in a real pinch here and i really appriciate your help=)
My System SpecsSystem Spec
23 Nov 2009   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

Once you get the file it's fairly straight forward other than the Windows errors because of using unapproved drivers.
My System SpecsSystem Spec
23 Nov 2009   #10

 
 

Quote   Quote: Originally Posted by chev65 View Post
Once you get the file it's fairly straight forward other than the Windows errors because of using unapproved drivers.

You don't really uninstall those files you just delate them after you find them by doing just what it says to do, start up in safe mode, browse to C:\Windows\System32\UDAAPO64.DLL and C:\Windows\SysWOW64\UDAAPO32.DLL if you are running 64 bit, remove those two files.

For 32 bit you only need to remove one file. - 32-bit: C:\Windows\System32\UDAAPO32.DLL
Ok 2 more silly questions then, i found the udaapo64.dll but there are two of these files, delete both?

and how do i start up in safe mode?

and should i install hasjtab ?
My System SpecsSystem Spec
Reply

 Proublem with X-Fi XtremeGamer on W7




Thread Tools



Similar help and support threads for2: Proublem with X-Fi XtremeGamer on W7
Thread Forum
Creative X-Fi XtremeGamer vs NUMARK DJ I/O Sound & Audio
Microphone not working on X-Fi XtremeGamer Sound & Audio
Help choosing between Xonar DS vs X-Fi XtremeGamer Hardware & Devices
Creative X-Fi Xtremegamer Sound & Audio
NEED HELP creative Xtremegamer soundcard Sound & Audio
All the tries went bad with my SB X-FI XtremeGamer Sound & Audio
X-Fi XtremeGamer and Win 7 x64 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33