Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SB X-FI xtremegamer nothing helped me with the sound

24 Nov 2009   #1

 
 
SB X-FI xtremegamer nothing helped me with the sound

still nothing help please

My System SpecsSystem Spec
.

24 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by rest1peace View Post
still nothing help please
Hi and welcome

Did you post this previously?

What have you tried?

We need alot more info to help you

Waiting for info

Ken J+
My System SpecsSystem Spec
24 Nov 2009   #3

 
 

Ok here is what i tried.

I have SB X-FI Xtremegamer and i've had it since 2005/2006 and the cd i got with it worked fine until now when i bought the full ultimate Windows 7 version.
'
I tried to install via cd and update via the auto update.
Tried without update.

Tried this SB X-Fi Series Support Pack 2.0 (05/15/2009) - Creative Labs

and installed it after cleaning out all creative products including using "drive sweeper" for total cleaning.

And i also tried to re install Windows 7 3times.


This is a typical message i get after for example afer i installed alchemy " the audio device required by this application is not detected.

It's like Windows 7 don't reconize my sound card or something.

But i reconized one thing after i reinstalled Windows 7 and creative and that was the yellow warning sign message saying Windows 7 does not reconize bla bla lba.

Maybe i have to reinstall all over agian and then use SB X-Fi Series Support Pack 2.0 (05/15/2009) - Creative Labs ?? please help me out

And im running 64 bits version and i was also told to delete these two files

64-bit: C:\Windows\System32\UDAAPO64.DLL and C:\Windows\SysWOW64\UDAAPO32.DLL

and im not sure how much i need to install. I don't want all the other useless crap i want sound and the mode button and voloume panel

btw i can hear sound from soundfront bank manager (even tho i don't need it) but thats it
My System SpecsSystem Spec
.


24 Nov 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by rest1peace View Post
Ok here is what i tried.

I have SB X-FI Xtremegamer and i've had it since 2005/2006 and the cd i got with it worked fine until now when i bought the full ultimate Windows 7 version.
'
I tried to install via cd and update via the auto update.
Tried without update.

Tried this SB X-Fi Series Support Pack 2.0 (05/15/2009) - Creative Labs

and installed it after cleaning out all creative products including using "drive sweeper" for total cleaning.

And i also tried to re install Windows 7 3times.


This is a typical message i get after for example afer i installed alchemy " the audio device required by this application is not detected.

It's like Windows 7 don't reconize my sound card or something.

But i reconized one thing after i reinstalled Windows 7 and creative and that was the yellow warning sign message saying Windows 7 does not reconize bla bla lba.

Maybe i have to reinstall all over agian and then use SB X-Fi Series Support Pack 2.0 (05/15/2009) - Creative Labs ?? please help me out

And im running 64 bits version and i was also told to delete these two files

64-bit: C:\Windows\System32\UDAAPO64.DLL and C:\Windows\SysWOW64\UDAAPO32.DLL

and im not sure how much i need to install. I don't want all the other useless crap i want sound and the mode button and voloume panel

btw i can hear sound from soundfront bank manager (even tho i don't need it) but thats it
Hi and welcome

first lets go into device manager by typing device manager in search.
go to the sound tab and look to see if your card is listed. is it? Is there a yellow triangle on it?
If either of these two things happen or if there are any "unknown" devices with yellow triangles it means your driver was not installed correctly
if it is installed and working when you right click it it will say working correctly.
the previous drivers you attempted to install had a sepecific desclaimer on them because they were not prodution drivers.
they "
This software/driver pack is unofficial, not supported by Creative Labs
and is provided as is, without any warranties."



Ok so let us know what your current status is

Ken J++
My System SpecsSystem Spec
24 Nov 2009   #5

 
 

Ok im in device manager ----> sound, video and game controllers still i don't see a yellow triangle and in there it is 2 names listed

1. Creative sb x-FI

2. High defenition Audio Device

And boths says " This device is working properly. " when i click on them
My System SpecsSystem Spec
25 Nov 2009   #6

 
 

anyone help?
My System SpecsSystem Spec
26 Nov 2009   #7

 
 

anyone got an idea how to fix it?
My System SpecsSystem Spec
26 Nov 2009   #8

Windows 7 Ult, Windows 8.1 Pro,
 
 

The driver I'm using is over 600mb and comes with many useful features that I'm willing to sacrifice an extra 500mb for. Maybe you had the wrong driver last time, there are so many that look the same. Sorry if that is the case.

This driver doesn't show any files that need delating though., I think maybe we got confused on which driver to use with all the Extreme BS, that list is long and a bit confusing I think.

Far as I can tell this should be the driver you need.
http://forums.creative.com/t5/Sound-...09/td-p/527485

Supports the following X-Fi models

- Creative SB X-Fi PCI (OEM/Retail Elite Pro, Fatal1ty, Platinum, Platinum Fatal1ty Champion, XtremeGamer, XtremeGamer Fatal1ty Pro, XtremeMusic)
My System SpecsSystem Spec
26 Nov 2009   #9

 
 

Ok ill try that one then but do i need to install with the cd first then update with the support package or just og straigt to install package?
My System SpecsSystem Spec
26 Nov 2009   #10

Windows 7 Ult, Windows 8.1 Pro,
 
 

No cd needed, just install from the driver itself. Don't use device manager because there is a volume problem that way. Use sfc/scannow to get those files back.
My System SpecsSystem Spec
Reply

 SB X-FI xtremegamer nothing helped me with the sound




Thread Tools



Similar help and support threads for2: SB X-FI xtremegamer nothing helped me with the sound
Thread Forum
I Helped Now Help Me :) WMP 12 Sharing Network & Sharing
No Sound X-Fi XtremeGamer Windows 7 64 Sound & Audio
Sound Blaster X-Fi XtremeGamer problems Sound & Audio
NSA helped with Windows 7 development Chillout Room
X-fi Xtremegamer sound issue Sound & Audio
Sound Blaster X-Fi XtremeGamer Fatal1ty Professional Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33