Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek audio, no sound, need help!

24 Nov 2009   #1

Windows 7
 
 
Realtek audio, no sound, need help!

I just installed Windows 7 on my Acer Aspire E380 desktop. I have tried downloading and installing newest drivers, and still am unable to get sound. I have tried uninstalling and reinstalling, still no sound. I have checked in device manager and everything says the driver is working properly. I have also checked to make sure I have the most up to date driver installed, and still no sound. I have a Realtek High Defininition Audio card that came installed factory on the computer.

And of course I have checked to make sure I have all wires hooked up correctly.

Please someone help!


My System SpecsSystem Spec
.

24 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by JimBobby View Post
I just installed Windows 7 on my Acer Aspire E380 desktop. I have tried downloading and installing newest drivers, and still am unable to get sound. I have tried uninstalling and reinstalling, still no sound. I have checked in device manager and everything says the driver is working properly. I have also checked to make sure I have the most up to date driver installed, and still no sound. I have a Realtek High Defininition Audio card that came installed factory on the computer.

And of course I have checked to make sure I have all wires hooked up correctly.

Please someone help!
Hi and welcome

Ny chance you could snip a snapshot fo the dontrol panel. Use the snipping tool buint in win 7 by typing snipping tool in search. Upload it to us using teh attachment icon

see pic

Ken J++
My System SpecsSystem Spec
24 Nov 2009   #3

W7 RTM Ultimate x64
 
 

Is the sound card in a PCI slot? or Built in?
My System SpecsSystem Spec
.


24 Nov 2009   #4

Windows 7
 
 

The sound card is built in, and I have attached a screenshot.


Attached Thumbnails
Realtek audio, no sound, need help!-computer.jpg  
My System SpecsSystem Spec
24 Nov 2009   #5

W7 RTM Ultimate x64
 
 

Hmm, have you tried changing the sound profile in your BIOS to AC'97?
My System SpecsSystem Spec
24 Nov 2009   #6

Windows 7 Pro & Vista Home Premium
 
 

Please fill in more of your system specs.
My System SpecsSystem Spec
25 Nov 2009   #7

Windows 7
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Hmm, have you tried changing the sound profile in your BIOS to AC'97?
No, how do I do this?
My System SpecsSystem Spec
25 Nov 2009   #8

Windows 7
 
 

Quote   Quote: Originally Posted by reghakr View Post
Please fill in more of your system specs.
4400+ Amd Athlon 64 X2 Processor
2GB DDR2 memory
320 GB SATA hard disk
GeForce 8500 video graphics

Here is a link that has all the specs, actually:

Acer Aspire E380 - Athlon 64 X2 4200+ 2.2 GHz - Desktops - CNET Archive
My System SpecsSystem Spec
25 Nov 2009   #9

Windows 7 Pro & Vista Home Premium
 
 

Have you downloaded the 8500 video graphics drivers directly from Nvidia?
My System SpecsSystem Spec
25 Nov 2009   #10

Windows 7
 
 

Quote   Quote: Originally Posted by reghakr View Post
Have you downloaded the 8500 video graphics drivers directly from Nvidia?

Yes I have..and now the problem has changed entirely. Tried a set of headphones to the front jack and they work. And if I turn my computer speakers up to the highest amount possible, I can BARELY hear sound.
My System SpecsSystem Spec
Reply

 Realtek audio, no sound, need help!




Thread Tools



Similar help and support threads for2: Realtek audio, no sound, need help!
Thread Forum
Realtek HD Audio No Rear Sound Sound & Audio
NO sound Windows 7 32-bit using Realtek HD audio Sound & Audio
Realtek Audio Windows 7 No Sound Sound & Audio
Difficulty with 5.1 sound, Realtek HD Audio Manager Sound & Audio
Realtek HD Audio Sound Comes and Goes Hardware & Devices
No sound, only crackling with Realtek HD Audio Sound & Audio
Low sound issues w/ Realtek HD Audio (ALC889A) Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33