Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Robot voice during use of any program with VOIP.


01 Dec 2009   #1

Windows 7 Ultimate - Build 7600
 
 
Robot voice during use of any program with VOIP.

Hello all, Obviously i'm one of the new guys on your board here and after reading a handful of topics over the course of a couple of months where i found answers for the majority of my questions regarding win 7, I decided it's time to register and fire that one question I've been dealing with and sadly didn't find or receive any clear answer for.

Much like you all I've grown used to the aero features and grown attached to them by using aero ever since vista came around. Tho, Since a couple of months ago ( Since win 7 build 7057 to be precise ) I noticed that my mic starts screwing up and making me sound like a robot with third party application tools that support VOIP, Such as ; teamspeak, skype and many others. At first it was just something minor to me, Untill i updated the win 7 builds, The problem became more persistant. How you ask? Well, Each time my screen resolution changed due to loading a game or basically changing the resolution through the GUI. At first, I thought of a sound driver issue so i stopped using my standard vista realtek sound driver and I moved over to the win 7 one, ( And yes, If you are asking yourself if i had fully got rid of all the driver files that remained, Yes i did ). Of course that didn't fix it, Not one bit ... So i figured that it had to do with the aero and that i should look into my ati drivers. As the usual, Updated to the win 7 drivers after getting rid of the old one and guess what? Uhu, It didn't fix it one bit yet again ...

After those 2 failed attempts, I considered that it could be a problem with the OS because at the time i had updated by each build instead of performing clean installations on the win 7 partition. So yea, I performed a clean install and got all the proper drivers for windows 7 ( Which was 2 days ago ), And ya guess what? Of course it still does it ... But it only does such a thing, When aero is enabled. If using classic theme, It basically works fine and i can switch resolutions or start games and still sound perfectly fine on any of the VOIP programs i use.

So my question is, Does anyone have any idea how to fix it so i can enjoy the aero features? If not, Perhaps someone could come to an idea that would make sense of why this is happening? I was thinking it was the WDM that is excluded in old applications such as teamspeak, Tho i don't think that would make too much sense ... Any thoughts on this ladies and gentlemen? Thanks in advance.

Edit: Can an admin move this to the audio section please? My bad, Kinda in a rush. Won't happen again.

My System SpecsSystem Spec
.

Reply

 Robot voice during use of any program with VOIP.




Thread Tools



Similar help and support threads for2: Robot voice during use of any program with VOIP.
Thread Forum
Monkey that Controls a Robot With Its Thoughts Chillout Room
How Do I Get A Computer To Reset To The Same Settings After Robot? General Discussion
Sand Flea Jumping Robot Chillout Room
EZ voice telephone answer program Software
Voice program? General Discussion
Human-like Robot Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33