Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound with Windows 7 Professional Install


01 Dec 2009   #1

Windows 7 Professional
 
 
No sound with Windows 7 Professional Install

Hi Guys,

I really need some help. I only installed Windows 7 Professional which was previously Vista Business and now my audio output device is gone. No sound drivers. I installed RealTek drivers but didn't work. I went ahead to install the original C-Media PCI Audio Device for vista. The sound started working but then all other programs (internet explorer, windows media player, adobe 9 professional, windows media center, etc) stopped. Once I uninstalled the PCI driver then they work again.
Please, any suggestions to help me get my sound back without affecting other programs? Thanks


My System SpecsSystem Spec
.

01 Dec 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Whasky View Post
Hi Guys,

I really need some help. I only installed Windows 7 Professional which was previously Vista Business and now my audio output device is gone. No sound drivers. I installed RealTek drivers but didn't work. I went ahead to install the original C-Media PCI Audio Device for vista. The sound started working but then all other programs (internet explorer, windows media player, adobe 9 professional, windows media center, etc) stopped. Once I uninstalled the PCI driver then they work again.
Please, any suggestions to help me get my sound back without affecting other programs? Thanks

Hi and welcome

We could be alot more useful if we knew what your sound card was.

clink top page is here C-Media Company Information

Hope this helps

Ken J+
My System SpecsSystem Spec
01 Dec 2009   #3

Windows 7 Professional
 
 

Please, I changed the original sound card from Dell and replaced it with a sound blaster for multi channel player (7 in 1). But I don't know how to get the name of the sound card from Windows 7 since it doesn't even recognize the card. Any ideas? Please, help me I need the sound back. Went to C-Media website but cannot install windows 7 drivers since it required the original sound card for windows 7.
My System SpecsSystem Spec
.


01 Dec 2009   #4

Windows 7 ultimate 64 bit / XP Home sp3
 
 

You could try everest home the click on multimedia windows audio tab and see if it appears. But if windows isn't recognizing it Everest might not as well.http://majorgeeks.com/download4181.html Another way is to take it out and get the information off the back sticker if still attached.
My System SpecsSystem Spec
Reply

 No sound with Windows 7 Professional Install




Thread Tools



Similar help and support threads for2: No sound with Windows 7 Professional Install
Thread Forum
Windows 7 Professional 64 bit issue with USB install Installation & Setup
windows 7 professional install failure Installation & Setup
Solved cant install XP Mode on Windows 7 Professional Virtualization
No sound with Windows 7 professional x64bit Sound & Audio
windows 7 professional install problems Installation & Setup
XP-mode won't install on Windows 7 Professional Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33