Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No "speaker fill" option...


01 Dec 2009   #1

Windows 7
 
 
No "speaker fill" option...

Hi all,


I'm using Win 7 and have Gigabyte motherboard with integrated Realtek Audio HD.

When i was using Win XP, all 5 speaker of my 5.1 Logitech Surrond speaker system works perfect in Winamp, Media Player.... With all 5 speakers.

Now in Windows 7, I don't get any sound from rear speakers.

I installed latest drivers and in Audio manager i set 5.1 system, on "TEST" i get sound from rear speakers, but when I'm using Winamp there is no sound.

I found that some users have "speaker fill" button (with latest drivers too), but I don't have it ?!


Can U help me with this?


My System SpecsSystem Spec
.

03 Dec 2010   #2

Windows 7 Ultimate x32
 
 

i have the same problem here. tired of searching for solutions :/
My System SpecsSystem Spec
Reply

 No "speaker fill" option...




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33