Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound not working?

22 Feb 2009   #1
Matt

Windows 7
 
 
Sound not working?

Hello, I have asked these forums for help many times already however my sound is not working and is causing flash multimedia to become choppy along with not playing any sound, such as the start up jingle will not play.

I would appreciate some help with this problem. Neither Youtube nor Pandora Internet Radio (pandora.com [very cool I suggest checking it out]) are working.
Thank you for your help.


My System SpecsSystem Spec
.
22 Feb 2009   #2
NosferatuX

Windows 7 Build 7048 x64
 
 

Hi Matt,

To help us better diagnose the problem, it would be great if you could fill in your system specs in your profile and please add more description of the issue, like what drivers have you installed, did you install additional codecs.

Cheers
My System SpecsSystem Spec
27 Feb 2009   #3
MTT

windows 7
 
 

Hallo,
I have the HP pavilion dv6450ec laptop, I'm using windows 7 6801build and I cannot get corect sound driver. I've tried more drivers and nothing worked.

Can anyone help me?
Thank you.
My System SpecsSystem Spec
.

27 Feb 2009   #4
NosferatuX

Windows 7 Build 7048 x64
 
 

Here's the exact link for your product at HP Support Site - Software & Drivers

I have a few suggestions for you to consider;
1. Please use the official build 7000, if possible.
2. From the download list, upgrade your BIOS first
3. Download the audio driver
4. Uninstall the current audio driver
5. Install the downloaded driver
6. Restart

Now, if the above steps still doesn't get your sound going, check this post - Windows 7 Driver solution

Let us know how it turns out
My System SpecsSystem Spec
23 Oct 2009   #5
eddievan

Windows 7
 
 
Same for me with IBM Thinkpad Z60m

I have an IBM Z60M, 2529-p1U.
I get no sound either with Windows 7. I had my install totally erase the HD before installation.
My System SpecsSystem Spec
30 Oct 2009   #6
XCOMMAN

Windows 7
 
 

Hello I have also an IBM Z60M model 2529-FKG and I am facing also problems with no sound and no wifi since I have installed windows 7. I treid to re-install windows XP but both (sound and wifi) were still not working anymore.
I went to Lenovo support but did not find any updates regarding Windows 7... I went into my Bios settings, everything looks OK => Wifi is enabled.
I was thinking using same drivers analyzing tools but they all require an internet connexion...

Thanks for your kind advises
My System SpecsSystem Spec
31 Oct 2009   #7
eddievan

Windows 7
 
 
Sound not working on Windows 7

I went to Lenovo site and downloaded the XP audio driver.
That worked for me on Windows 7.
I guess Microsoft is providing a basic Windows 7 and is letting the manufacturers provide specific drivers for their systems.
Since the Z systems are no longer supported, we are stuck with XP drivers.
But, like i said, the XP audio driver worked for me.
My System SpecsSystem Spec
31 Oct 2009   #8
howiewho

win 7
 
 

I had no sound
"audio services not running" errror
I must have disabled power services in services.msc thinking it had something to do with lap tops. I started it now sound works.
My System SpecsSystem Spec
31 Oct 2009   #9
XCOMMAN

Windows 7
 
 

EddiEvan

Thanks for your reply. talking about xp sound driver from lenovo site, the only one I can download is 77a224ww.exe. Is it the one ???

Thanks again for your help.

Xav
My System SpecsSystem Spec
31 Oct 2009   #10
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

hi after i first installed i to had no sound, i run my speakers through a home theater system, for me prob was a check box in realtek hd. i came across this in vista after sp1 install . i right clicked on the highlighted speaker jack and chose the correct box, it may be something as simple as that without worrying about drivers. good luck
My System SpecsSystem Spec
Reply

 Sound not working?




Thread Tools




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
My sound is working, but there is no sound
I had my computer fixed about a month ago, and it is working great, the only thing is that the sound isn't working. This is what I cancelled out so far: I tried plugging in different speakers or headphones My drivers are up-to-date Nothing is muted when I check my Playback Devices ...
Sound & Audio
Sound is displayed working on my pc but no sound coming out.
Hi there im in need of help please sound is not coming out from any external audio devices from my computer and from my computer itself. The digital audio device is called: Digital Audio (S/PIDF). AND I ALSO DOWNLOADED REALTELK TO FIX THE PROBLEM BUT DONT WORK. MY COMPUTER IS RUNNING WINDOWS 7...
Drivers
Sound card drivers show as working but still no sound
Hi, as stated in the subject, I am unable to hear any sound from my speakers since upgrading to the windows 7 64 bit. I followed the other post that I found on this but I still cannot hear any sound. I have a dell inspiron 531. The hardware ids from the device manager are ...
Sound & Audio
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio
sound now not working
hi guys firstly i am not good with computers so any advice needs to be put into basic terms lol (sorry) basically ive had windows 7 on my computer for a few months now, i turned it on the other day and now there is no sound, i have done nothing different and havent installed anything recently,...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App