Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Weird sound issue in DP35DP mobo

09 Sep 2011   #21

Windows 7/10 64 bit

My board had some type of chipset problem but not with the NIC.

As I noted these are apparently made by Foxconn, who OEM's boards for Apple, Dell and who knows who else. The replacement board is working well and I haven't had any more problems with it. One of the main reasons I bought it, at the time, was because it has a T.I. firewire chipset in it and that is a must for most firewire connected recording gear. I have a Q6600 CPU in mine. I have a Dell Dimension E510 desktop that also has a Dell custom Foxconn motherboard and no problems with the E510 motherboard (and we haven't seen many motherboard problems with the Dimension E510/5150 models (both are identical) on the Dell users forum - but we have had tons of power supply failures on these models).

My System SpecsSystem Spec


 Weird sound issue in DP35DP mobo

Thread Tools

Similar help and support threads
Thread Forum
New mobo, new install, no sound
Hi! My Motherboard blew up a last week and I replaced it with a new ASUS P5G41T-M LX PLUS. I've installed windows 7 64 bit and everything is fine but the sound... The Realtek audio Manager tells me there is speakers and Mic plugged in the front panel wich is false... and I get no sound on...
Sound & Audio
weird sound issue
i downloaded a video file with ac3 soundtrack,cause i am using only 2 speakers i changed the ffdshow to swap channels so i can hear the ac3 in stereo. when i tried to go back it is stuck on emulating dolby digital on every file i try , wav, mp3, divx video in stereo. tried to uinstall klie...
O/C with an Intel DP35DP M/B
I have looked at the BIOS on this Intel DP35DP motherboard but I don't see any way to overclock my Q6600. Does anyone have any info on whether it can be done with this M/B?
PC Custom Builds and Overclocking
ASUS Mobo - No sound
I have spent about a week reading through the fixes offered in these great forums but have been unable to fix my system. I have a ASUS P5E WS Pro mobo. I have tried removing my sound card, reinstalling drivers, reinstalling sound card, reinstalling drivers and all combos of the above and yet I...
Sound & Audio
Weird sound issue
My sound runs flawlessly when i have some process going on (like disk cleanup, burning, etc.) If i have nothing going on, my sound is laggy and cracks. Anybody have an idea why? This is on a Toshiba M45 S359 with latest audio drivers.
Sound & Audio
Weird Sound Issue.
Hey there :) I really can't find what's causing this issue. Perhaps it's a lack of RAM, I don't know.. Anyway. Every time I load a page or open a new window it makes my sound go in a slow motion style. It doesn't do it straight away when I boot up windows, it just randomly starts a few...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:58.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App