Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio problem

05 Dec 2009   #1
vinay

windows 7
 
 
Audio problem

I can hear both of my speakers sound from one speaker itself while testing, I tried all the options nothing working plz can anyone help...


My System SpecsSystem Spec
.

05 Dec 2009   #2
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Vinay. Welcome to 7 Forums.

What options have you tried? Is one of the jacks working and one not? If you go to User CP, you can fill in your system specs. That may help.

Gary
My System SpecsSystem Spec
06 Dec 2009   #3
vinay

windows 7
 
 

HI Gary, thanks for reply
actually I tried all the audio setting options, some settings I found here in other forums but they didn't work and about jack yes it's only one side working.. and in the properties It shows that there is no jack information available. and can u help me where I can find User CP ..
My System SpecsSystem Spec
.


06 Dec 2009   #4
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Have you made sure all the connections to the card are snug and card seated properly? Latest driver? Could be a bad card.
My System SpecsSystem Spec
06 Dec 2009   #5
fireberd

Windows 7/8.1/10 64 bit
 
 

Most sound have a Left/Right balance control in the Volume Control Panel. If it's set for one side you will only get one side (channel).
My System SpecsSystem Spec
06 Dec 2009   #6
reghakr

Windows 7 Pro & Vista Home Premium
 
 

The UserCP is at the very top of the page to the right of New Posts
My System SpecsSystem Spec
06 Dec 2009   #7
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Just to visualize the afore mentioned post. It's located here. Audio problem-usercp-1.png


My System SpecsSystem Spec
06 Dec 2009   #8
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Thanks, my suggestion pails in comparison
My System SpecsSystem Spec
06 Dec 2009   #9
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

No problem your welcome to use it in the future if so desired. Fabe
My System SpecsSystem Spec
06 Dec 2009   #10
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Let's see if it works:

Just to visualize the afore mentioned post. It's located here.

Yep, excellent
My System SpecsSystem Spec
Reply

 Audio problem




Thread Tools





Similar help and support threads
Thread Forum
realtek high definition audio and high definition audio device problem
Hi everyone, I would be very grateful for some help please! My laptop recently installed a BIOS update - I don't know what this was but since it happened I have been having sound problems with my laptop. After the update I had no sound. I read around and found how to get the sound back on - I...
Sound & Audio
"Scan for Hardware Changes" fixes audio problem, but problem returns
Hi all, Issue: The sound on my internal laptop speakers does not work when I try to play audio. Solution: However, if I go into "Device Manager" and click "Scan for Hardware Changes" on the "Sounds, video and game controllers" section, my sound returns instantly. The moment I click "Scan..."...
Sound & Audio
Audio problem, Audio device is disabled.
I turned on my laptop the other day and no audio would play from anything, like youtube videos or itunes. I checked my volume control nothing was muted. When I opened itunes I got a message saying "itunes has detected a problem with your audio configuration. Audio/video playback may not operate...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Audio problem
Hello all, my audio was working fine for a year, but a few days ago there was no sound, so I restarted my computer and the sound worked for 30 mins or so then went out. I checked to see my drivers were up to date and they were. So then I uninstalled the driver and tried to reinstall one from HP...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App