Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound skips/cracks


09 Dec 2009   #1

Windows 7
 
 
Sound skips/cracks

Hello,
Stating off with my system set up:
AMD Phenom II Quad Core 3.0
8Gig Ram

Gigabyte GA-p55-US3L Mobo
GTX 285 GPU
750w PSU
Raptor 150gig Main HD
WD 1TB Slave
WB 300GB Slave

Okay now with my problem, when I play any media that has sounds I get these periodical problems that sound like a skip or a scratch. I've downloaded the newest drivers from Gigabyte, uninstalled, reinstalled, tried playing all type of media on many different software programs and they all have that same problem. I've been in the sound setting and unchecked and disabled all Enhancements (Read that on another Forum) and still no luck getting these interrupts to stop. I've noticed that they seem to happen more frequently when the sound spikes up or down, for example in the movie 300 there are a lot of times where it goes from almost no sound to lots of sound and in that moment when it jumps, that's when it seems to skip more. I've posted on many different forums and i hope someone can help me out here.

My System SpecsSystem Spec
.

Reply

 Sound skips/cracks




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33