Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus A8N32-SLI Deluxe Drivers

10 Dec 2009   #1

windows 7
Asus A8N32-SLI Deluxe Drivers

sound problems (humm) OR whistling noise wile useing the asus drivers
does anyone know how to fix this?
thanks anyone

Asus A8N32-SLI Deluxe
windows 7 x64

My System SpecsSystem Spec
10 Dec 2009   #2

Windows 7 ultimate 64 bit / XP Home sp3

Welcome to seven forums Paprod: Unfortunately finding working drivers for the Nforce 4 boards are slim to none. I assume you installed the latest ACL850 Audio drivers for Vista in compatibility mode Compatibility Mode From the Asus site. check your speaker plug and cable to make sure they are in good condition and are not picking up any interference from other components. As you can see by scrolling down this thread your not the only one having issues with the Nforce 4 boards. Here is a link to Vista 64 bit driver packs which is one of the better places to find Nforce drivers as stated in another thread by stormy13
My System SpecsSystem Spec

 Asus A8N32-SLI Deluxe Drivers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
I have an Asus P5N32-SLI Deluxe Motherboard with 4 GB of memory, an ATI 4800 series Video, running the latest BIOS version 502. My primary HD is a Raptor 150DB and my secondary is a 400GB WD. My DVD is a Plextor PX-775A. They are all SATA. This problem crosses both platforms; 32bit and 64bit,...
A8N32 SLI Deluxe Sound Problems
Hello, I have some problems fixing my sound. I use the mother board integrated sound card ( Realtek AC'97 ALC850 ) And I use these speakers: Logitech X-540 5.1 Surround. When I set up the configuration and test I can hear all speakers, I select 5.1 and everything works fine. But when I listen...
Sound & Audio
Asus A8N32-SLI Deluxe Drivers
I installed Windows 7 on a system running a A8N32-SLI Deluxe. Two drivers didn't install. And they won't either. They didn't work in Vista too. The MIDI and the Game Port has to be disabled in the bios. Thought I would post this just in case anyone else is using this board.
A8N32-SLI Deluxe Driver issues?
I've been getting a lot of internet hangs that require multiple retrys to get the website and programs 'not responding' for 20-30 seconds, though the latter has lessened since install. It's been suggested that I update the chipset drivers and see if it helps. The problem is I can't seem to find...
A8N32-SLI Deluxe (ALC850) AC97 - Popping/clicking sound
I own a A8N32-SLI Deluxe motherboard and in Windows 7 (x86), a popping/clicking noise can be heard before and after any sound is played, be it the Windows Explorer sounds or a mp3 file or video. The best I can describe it is, the pop/click sounds like it you just turned on an amp, like a surge...
Sound & Audio
Beta Drivers out for Asus P6T Deluxe V2!
Asus have released Beta drivers and utilities for this motherboard! ASUSTeK Computer Inc.-Support- Check it out!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:02.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App