Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: code 10 error


10 Dec 2009   #1

windows 7
 
 
code 10 error

I recently installed windows 7 and I did not have this problem on XP....
i tried to download the latest realtek driver but all I have is a code 10 error....I tried to update the driver and reinstall it...and nothing works can anyone please help me?

My System SpecsSystem Spec
.

10 Dec 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

My System SpecsSystem Spec
11 Dec 2009   #3

windows 7
 
 

yes I did and it still wont work
My System SpecsSystem Spec
.


11 Dec 2009   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If you did a complete new install (or maybe if you just upgraded) many motherboards require chipset drivers to be installed BEFORE installing the sound drivers. If this is applicable to your system, install the chipset drivers and then see if the sound drivers will install. One of the main things the chipset drivers do is define (identify) the hardware devices on the motherboard.
My System SpecsSystem Spec
11 Dec 2009   #5

windows 7
 
 

how do I know which audio chipset I need?
My System SpecsSystem Spec
11 Dec 2009   #6

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I was referring to the Motherboard chipset, not the "audio" chipset.

e.g. on most motherboards that have an Intel chipset there are Intel chipset drivers that are usually supplied by the motherboard manufacturer.

There is a chipset driver listed on the gigabye site GIGABYTE - Support&Download - Motherboard - Driver - GA-8I915P Duo (Rev 1.x)
My System SpecsSystem Spec
11 Dec 2009   #7

windows 7
 
 

thanks for the response but it still won't work! dammit i paid so much fir this windows and I spent over a week to try to solve this some....
My System SpecsSystem Spec
11 Dec 2009   #8

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Looking at that motherboard drivers on the vendor's site, there are no Vista (or Win 7) drivers - just XP and Linux. You may be looking at adding a PCI sound card to get audio if the motherboard vendor and the "retail" sound drivers do not work. I've seen several post on the Dell users forum with older model PC's that are not supported by Dell for Vista (and Windows 7) and they get everything except sound working and the only way to get the sound working is to install a PCI sound card that is Win 7 compatible.
My System SpecsSystem Spec
12 Dec 2009   #9

windows 7
 
 

nope it didn't work either
My System SpecsSystem Spec
Reply

 code 10 error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33