Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio works, then stops then works again


18 Dec 2009   #1

Windows 7 RTM x64
 
 
Audio works, then stops then works again

Hi all
Quick question if i may, this is really baffling me. I have onboard sound on my xfx 750i mobo. ( realtek, i believe) i have installed the latest drivers and for some reason i have this strange problem. If i have my speakers plugged in the back of the PC. the sound is really good. Good quality, then for some reason the audio will cut out then after a few seconds it will come back on. No matter what im listening too, music, watching a film etc... allways does it. Theres no pattern to it, i can listen to a whole song with out pause, then the next song will do it throughout. Also im my gaming (CSS) the audio is nowhere near as good as what it was in vista/xp, i cant hear as much as what i used to be able too, yet when i listen to music, when its not cutting out the quality is fantastic.
I tried my headphones in the front socket, now if i use my headphones the sound does not cut out, however regulary it seems that sound goes low and then comes back as if it is wanting to cut out but doesnt.

Hope someone can help and that post actually made sense lol
TIA
damo

My System SpecsSystem Spec
.

18 Dec 2009   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I wonder if it's a flakey (bad) connection somewhere. Have you reseated (unplug then plug back in) the speaker connection to the PC's sound? Same way there is a cable from the front panel that plugs into the motherboard.
My System SpecsSystem Spec
Reply

 Audio works, then stops then works again




Thread Tools



Similar help and support threads for: Audio works, then stops then works again
Thread Forum
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX Sound & Audio
Audio Does not works Sound & Audio
Internet Only Works w/ Proxy Server (Works fine everywhere else though Network & Sharing
3 mobile broadband dongle works then stops Drivers
Audio only works for certain applications Sound & Audio
No dvd audio via hdmi, but mp3 and itunes works Sound & Audio
Audio only works through headset Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33