Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound when connecting with usb modem

23 Dec 2009   #1
mkhuda

Windows 7 Ultimate Build 7600
 
 
no sound when connecting with usb modem

dear all,
i have a problem on my windows vista ultimate 32 bit, when i connecting my ZTE MG880 (CDMA Modem) on my laptop especially at starting modem application, suddenly the sound becomes dead ...
I use Compaq CQ40 322 TU...
And what the problem ?
Thank's


My System SpecsSystem Spec
.

23 Dec 2009   #2
aem

Windows 7 Ultimate 64Bit
 
 

Has this issue happen in the past, or just with vista? (and isn't this meant to be w7 forum?)

Anyway, the sound could have now been going from the modem, which i have not come across before if this is true. Is there a headphone jack in this modem?
My System SpecsSystem Spec
23 Dec 2009   #3
mkhuda

Windows 7 Ultimate Build 7600
 
 

sorry, i mean windows 7 ultimate...
there is no headphone jack in these modem...

i'm upgrading from vista home basic to 7 ultimate, and i found these problem...but if the modem is not connecting with laptop, the voice is no problem,
My System SpecsSystem Spec
.


23 Dec 2009   #4
aem

Windows 7 Ultimate 64Bit
 
 

Are there any issues with your devices/drivers in Device Manager?
My System SpecsSystem Spec
23 Dec 2009   #5
mkhuda

Windows 7 Ultimate Build 7600
 
 

no issues in device manager...



the sound is dead at this step...
My System SpecsSystem Spec
23 Dec 2009   #6
aem

Windows 7 Ultimate 64Bit
 
 

Would you have sound if you plug in a headset into your laptop? I have not come across this situation for a modem, but i do with devices which has headset jacks.
My System SpecsSystem Spec
23 Dec 2009   #7
mkhuda

Windows 7 Ultimate Build 7600
 
 

there is a sound "tereeet" when I connect the modem to my laptop...the sound such an error...
My System SpecsSystem Spec
25 Sep 2012   #8
win7newuser1

windows 7 professional 64 bit
 
 

@mkhuda, I too face similiar problem. Was it fixed ? could you tell me the steps followed to fix it.
My System SpecsSystem Spec
Reply

 no sound when connecting with usb modem




Thread Tools





Similar help and support threads
Thread Forum
Custom Build with Win 7 not connecting to modem
Greetings all, I was on my computer last night and all was well until 3AM rolled around and the pop-up for Windows update appeared. I let the computer do it's thing and restart, installing the update. Afterward I could not connect to the internet and haven't been able to since. I'm sorry but I...
Network & Sharing
BSOD when connecting to USB Modem (Dongle)
Hi, My laptop shows BSOD, everytime I connect to internet through Tata Photon+ Huawei USB dongle. The dongle works fine in other machines and I have tried installing and uninstalling the drivers several times. I tried checking the dump files and the error was associated with ntoskernel. I cannot...
BSOD Help and Support
USB modem not connecting to internet
Hi There. Afew days ago i was trying to connect my laptop to my ps3. To do this i was changing setting etc but never got it to work anyway.. The next day i turn the computer on and can't connect to the internet. I think it was something to do with dns :sarc: I uninstalled and reinstalled my...
Network & Sharing
Modem Connecting Problem
I have a huawei modem. When I try to connect to modem by using it then I got a message "Failed to create a phone book entry". Then I search to internet about this problem. I found a solution by the deleting file named "rasphone.pbk" where located is c:\program...
Hardware & Devices
Connecting Modem to PC
At present, I have the following setup: Cable comes into the modem and goes to the router. The router then feeds my Vonage phone system and all my computers. The only computer that connects wireless is my wife's laptop, everything else is hard wired. 99% of the time this setup works...
Network & Sharing
E220 Modem not connecting win7
I've got a bit of a problem with this modem connecting 3G on a Toshiba I5(Bran New) SatillitePro for the BIG BOSS leaving at 5pm PLEASE if there is any one with a page where I can get some correct info on my issue Please Help asap... I've tried updating Firmware no success
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App