Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound X-Fi XtremeGamer Windows 7 64


26 Dec 2009   #1
NobleHops

Windows 7 64
 
 
No Sound X-Fi XtremeGamer Windows 7 64

Hello All,

I just did a fresh install on windows 7 64bit the install went fine but i can not get any sound for my sound card. I do get sound from the on board and when i disable the device through device manger i get nothing i have unistalled the software twice and the card but get no sound. I have made sure i have the latest driver for creative but no luck. In device manger it find the card installs it with no problems i am stuck at this point on what to do any help we appreciated.


My System SpecsSystem Spec
.

27 Dec 2009   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

First thing, disable the on-board audio in the BIOS rather than the Device Manager. If you are using a separate sound card you don't want the Integrated Audio conflicting, and you can only have one default device for any sound function.

If the SB drivers are installed correctly, check the default "playback" device in the Control Panel/Hardware and Sound/Sound Panel. Make sure your SB speaker is set as the default device.
My System SpecsSystem Spec
27 Dec 2009   #3
NobleHops

Windows 7 64
 
 

Fireberd thank you for responding. I went in to the bios disable the on board sound then i went in to the control pannel and went in to sound and made sure that my sb speakers are set as default and i still had no sound. Well i guess i had to pull my head out and noticed i was using the on board sound and not my sound card i plug the audio jack in to the card and got a log screech. I noticed that what you heare was maxed out on the volume i turned it down and hooray we have sound my thoughts were i was in to much of a hurry to get this built that i was not paying attention and after sleeping on it i found the problem thank you for helping Hops
My System SpecsSystem Spec
.

27 Dec 2009   #4
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

i'll beat that one. i had just reinstalled vista a few years back, installed the creative x-fi drives / software, restarted the system no sound. i did everything that i always do when i get this problem. for two hours i tried to fix it with no luck. my roommate comes home and simply ask me if i had plugged the audio cable in. i about fell out of my chair laughing at myself.
My System SpecsSystem Spec
27 Dec 2009   #5
Wishmaster

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by InternetLord View Post
i'll beat that one. i had just reinstalled vista a few years back, installed the creative x-fi drives / software, restarted the system no sound. i did everything that i always do when i get this problem. for two hours i tried to fix it with no luck. my roommate comes home and simply ask me if i had plugged the audio cable in. i about fell out of my chair laughing at myself.

HA! Sometimes it really is just the simplest of things we overlook.

I think we have all had something like this happen at some point.
My System SpecsSystem Spec
28 Dec 2009   #6
NobleHops

Windows 7 64
 
 
No Sound X-Fi XtremeGamer Windows 7 64

Now i feel a lot better thank you both for your comments lol.Hops
My System SpecsSystem Spec
Reply

 No Sound X-Fi XtremeGamer Windows 7 64




Thread Tools



Similar help and support threads for2: No Sound X-Fi XtremeGamer Windows 7 64
Thread Forum
SB X-FI xtremegamer nothing helped me with the sound Sound & Audio
•Sound Blaster X-Fi XtremeGamer problems Sound & Audio
Proublem with X-Fi XtremeGamer on W7 Sound & Audio
All the tries went bad with my SB X-FI XtremeGamer Sound & Audio
X-fi Xtremegamer sound issue Sound & Audio
X-Fi XtremeGamer and Win 7 x64 Sound & Audio
Sound Blaster X-Fi XtremeGamer Fatal1ty Professional Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App