Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI enabled but no sound

29 Dec 2009   #1
ww3

Windows 7
 
 
HDMI enabled but no sound

I have Windows 7, and Sony Vaio VGN-FZ350AE. I have HDMI connected to my Philips. I've changed the default sound connector to HDMI AUDIO and when I play some mp3, video I can see the green sound indicator moving at HDMI AUDIO bar or even at the Sound icon at the system Tray. But the TV connected at HDMI only shows image but no sound at all. I've tested the cable with my DVD player and it works both image and sound. What do You suggest???


My System SpecsSystem Spec
29 Dec 2009   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If it works OK with the DVD player but not the TV it would seem to be a problem with the TV or the TV setup, not the PC. ???
My System SpecsSystem Spec
29 Dec 2009   #3
ww3

Windows 7
 
 

I think u dont understand, i tested the cable with the DVD and the TV.
My System SpecsSystem Spec
29 Dec 2009   #4
Ex_Brit

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Not familiar with your machine but some graphics cards require a separate audio connector from the motherboard (if onboard audio is used) or from the audio card (if not) to the graphics card.

On my GTX295 card that was what I had to do to enable audio via HDMI to my TV.
My System SpecsSystem Spec
29 Dec 2009   #5
ww3

Windows 7
 
 

I used Vista and this problem dont happen before the sound and the image works. Starts now with Windows 7.
My System SpecsSystem Spec
29 Dec 2009   #6
Ex_Brit

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Then I'm stumped, sorry.
My System SpecsSystem Spec
29 Dec 2009   #7
ggrrttdd

7 Pro x86
 
 

I had to do change the default audio device settings on somebody's HP laptop using the realtek audio manager in the control panel to get sound via the HDMI.

So you could try changing the default audio device in Sigma Tel Audio Manager found in the control panel.
My System SpecsSystem Spec
29 Dec 2009   #8
ww3

Windows 7
 
 

I already try this: Control Panel>Manage audio devices>Reproduction and change the default audio device to Digital Audio HDMI, still not working. If helps now i see that even without TV connection the HDMI device can be selected.

I'm from Brazil, i dont find the sigma tel audio manager so i thought that the manage audio devices was he.
My System SpecsSystem Spec
29 Dec 2009   #9
ww3

Windows 7
 
 

i change in devices manager the option show devices by conection and i have this result:


U can see in "Controlador de High Definition Audio" i have the HD device and a modem. What that means?
My System SpecsSystem Spec
29 Dec 2009   #10
ggrrttdd

7 Pro x86
 
 

You could try downloading the Sigmal Tel audio driver/manager from Sony's support pages and run it in compatibility mode. Hopefully as the HDMI connection worked in Vista it should then be functioning again.
My System SpecsSystem Spec
Reply

 HDMI enabled but no sound




Thread Tools





Similar help and support threads
Thread Forum
Stereo Mix Enabled, but no sound?
Okay, I tried everything from enabling mobo sound from bios, updating drivers, reinstalling drivers, and enable stereo mix from sound control panel. Whatever I do, I can't seem to get my stereo mix to work, it's there and enabled. It also says that the device is working properly, but when I play a...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt
Yesterday I installed a new external hard drive - following the installation - my sound no longer played through my television (video is fine, HDMI connection) and sound now comes ONLY through the laptop speakers. The option for HDMI Audio doesn't appear in the 'sound' menus. I have 'checked'...
Sound & Audio
Age of Wonders 1 - Cannot run with sound enabled
I just installed this old game on my computer but cannot manage to make it run properly. At first, when I just installed and run it, it opens and then closes without saying anything (just the classical Windows crash "aow.exe stops working......."). Tried all combinations in the game setup until...
Gaming
HDMI enabled but no sound
Hi people, I have Windows 7, and Asus MA478-EM. I have my D-SUB connection with LG monitor and HDMI connected to my Samsung LED TV (Extended). I've changed the default sound connector to HDMI AUDIO and when I play some mp3, video I can see the green sound indicator moving at HDMI AUDIO bar or...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App