Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64 Start up sound not working.

03 Jan 2010   #21
Sipple

Win 7
 
 

Quote   Quote: Originally Posted by dmahar View Post
Control panel......Hardware and sounds......windows sounds
Hello dmahar,

All Sound functions work normally.(Except start up chime) -pic1.jpg




My System SpecsSystem Spec
.

03 Jan 2010   #22
Jonathan_King

Windows 7 Professional x64
 
 

Try un-checking the Startup Sounds box and checking it again.
My System SpecsSystem Spec
03 Jan 2010   #23
Sipple

Win 7
 
 

Hello Jav,

I Have booted up in safe mode. (in order to get bootlog) this did not fix my problem.

I ran sfc /scannow as directed.

This did not solve my problem

Name:  Pic2.jpg
Views: 18
Size:  39.0 KB


My System SpecsSystem Spec
.


03 Jan 2010   #24
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hi,
It might has to do something with the User Profile
Try to Create a New Windows Profile (Administrator) test it in that account see whether it works there

Hope this helps
My System SpecsSystem Spec
03 Jan 2010   #25
Sipple

Win 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Try un-checking the Startup Sounds box and checking it again.
I unchecked the "Play Windows startup sound" and rebooted,
Then re checked the "Play Windows startup sound" and rebooted.


This did not solve my problem
My System SpecsSystem Spec
03 Jan 2010   #26
Sipple

Win 7
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hi,
It might has to do something with the User Profile
Try to Create a New Windows Profile (Administrator) test it in that account see whether it works there

Hope this helps
I Created a new (administer) account as suggested, and rebooted.
Dingaling! at the log in menu. Nice work Jack Sparrow!

But Alas, I deleted the new account and the guest account, it inadvertantly created, and rebooted.

Without the Log in screen prompt. again I am deprived or the start up jingle.

I shall modify my account removing my nick. create a new one with the understanding that I shall have to create new shortcuts, screen background ect. ect. ect. And report back soon.

Single admin login may not yet be working as desighned. BRB

Stay tuned....
My System SpecsSystem Spec
03 Jan 2010   #27
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Sipple View Post

I Created a new (administer) account as suggested, and rebooted.
Dingaling! at the log in menu. Nice work Jack Sparrow!

But Alas, I deleted the new account and the guest account, it inadvertantly created, and rebooted.

Without the Log in screen prompt. again I am deprived or the start up jingle.

I shall modify my account removing my nick. create a new one with the understanding that I shall have to create new shortcuts, screen background ect. ect. ect. And report back soon.

Single admin login may not yet be working as desighned. BRB

Stay tuned....

Glad that you got it working
My System SpecsSystem Spec
03 Jan 2010   #28
jav

Windows 7 Ultimate x86 SP1
 
 

ohh..
As always with Windows...

We look into Windows integrity and registry settings when creating new account fixes it...
My System SpecsSystem Spec
03 Jan 2010   #29
Sipple

Win 7
 
 

OK, So yeah a new account does the trick. When I log in without multiple accounts the bug is... worked around. This does not remove the troblems that created it and it shall rear its ugly head in the future. No one knows what caused it or how to prevent it from happening in the future. We can now work around it but have not found a fix.

Special thanks to Jonathan_King -The man cared enough to Call out the Dogs.

And You Dogs that inandated me with posts that drove the "work around" home.
Qdos
dhamar
jav
Capt.Jack Sparrow

God bless you and thank you!

Be Great!
Respectfully,
A.J. Sipple
My System SpecsSystem Spec
03 Jan 2010   #30
jav

Windows 7 Ultimate x86 SP1
 
 

lol at dogs...

Yeah, Jonathan did great job.

If you have anymore problems in the future (hopefully you will not), feel free to post it and hopefully we will be able to help you atleast that time
My System SpecsSystem Spec
Reply

 Windows 7 64 Start up sound not working.




Thread Tools





Similar help and support threads
Thread Forum
how to delete windows navigation start sound.
i have a problem with my windows 7. i wanted to disable the navigation sound for windows explorer and internet explorer, after i choose 'none' for the option, there will be a 'unsaved theme' created automatically. so can i just delete 'Windows Navigation Start.wav'? if yes, can anyone tell me...
Sound & Audio
Windows Start-up Sound ?
Ok so I want to Change the sound when you start up your computer, and I wanted ot put a Song that was 1min I converted the song into a "*.Wav" file. and I have been serching for a good Guide to learn how to make my Computer start up sound into a song. if the song if 1min is that too long? or do I...
Themes and Styles
Windows Start sound
I used NETPLWIZ to change the way I log onto 7, but I also want to change the startup sound. I know it's in the REGISTRY, I just forgot where; can anyone help please.
Customization
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio
Windows 7 Navigation Start Sound Not Working
I just got a new Dell Inspiron 1545, and upon startup for the first time, the click sound for navigation start is not working...at least on a regulas basis. Once in a great while it will work. I know where to change the sound and disable it, and that does work, but the factory sound of "navigation...
Sound & Audio
Menu sound effects not working for Windows 7 start menu
I upgraded from Windows XP to 7. I have "menu command" and "menu pop-up" sound effects set but they are not working for the Windows 7 start menu. They used to work for XP. It was helpful to hear a sound effect whenever a menu expanded or item was pressed in the start menu. I know this may be a...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App