Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64 Start up sound not working.


01 Jan 2010   #1

Win 7
 
 
Windows 7 64 Start up sound not working.

Hello group, of wise, intelligent peoples!

It doesnt make a sound anymore,when windows initiates- niether does windows shutdown chime.

Unless I do this. Adjust my display settings and click apply. Then the Start up Sound plays imediatly and the shut down jingle when I shut down.

I've Tried:
Two seperate versions of soundmax from asus, With and without two seperate versions of creative utilities.

Two Versions of Catylist Control Center, with two seperate driver versions.

All other windows system chimes function normally (connect, diconect ect,)
All other features and programs that use sound work perfectly.

Asus Crosshair III Formula
AMD Phenom II X4 955
4 GB DDR3
Radeon 4830 512mb
Hybrid SoundMax/Creative XFI Supreme
36 GB Raptors Raid 0 (OS)
250 GB Storage
Windows 7 Pro 64

My System SpecsSystem Spec
.

01 Jan 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Sipple View Post
Hello group, of wise, intelligent peoples!

It doesnt make a sound anymore,when windows initiates- niether does windows shutdown chime.

Unless I do this. Adjust my display settings and click apply. Then the Start up Sound plays imediatly and the shut down jingle when I shut down.

I've Tried:
Two seperate versions of soundmax from asus, With and without two seperate versions of creative utilities.

Two Versions of Catylist Control Center, with two seperate driver versions.

All other windows system chimes function normally (connect, diconect ect,)
All other features and programs that use sound work perfectly.

Asus Crosshair III Formula
AMD Phenom II X4 955
4 GB DDR3
Radeon 4830 512mb
Hybrid SoundMax/Creative XFI Supreme
36 GB Raptors Raid 0 (OS)
250 GB Storage
Windows 7 Pro 64

So only shutdown sound is wrong? go to control panel>:sound>sounds find shutdown. see if it has a default sound associated and test it. see pic

Ken
My System SpecsSystem Spec
01 Jan 2010   #3

Win 7
 
 

Windows start up AND Shutdown sound do not function.

Until I apply/change screen resolution.(1024X768) then the start up sound plays imediatly.

Confirmed: shutdown sound does have asscosiated sound and does work when tested.

The checkbox is checked (Play Windows Startup Sound)

thank you for your response.
My System SpecsSystem Spec
.


01 Jan 2010   #4

Win 7
 
 

To Clearify a little bit on this problem I'm having, I've attatched a Problem step recorder file. steps to make startup work.zip

Hopefully you will understand this easier- when I click Apply screen resoulution settings.
I instantly hear the windows start up tune, that never played at start up as it should have. consiquently, The shut down sound will play appropriatly when I shut down.

If I Do Not change my display resoulution, I will not hear the startup sound or the shut down sound.

Interesting?


My System SpecsSystem Spec
03 Jan 2010   #5

Win 7
 
 

To help with this investigation, I Have created a web page that contains my bootlog and a problem recorder showing the work around.

here: http://Mid-LifeCrisisCrew.com/Win7issues

Anything else???
My System SpecsSystem Spec
03 Jan 2010   #6

Windows 7 Professional x64
 
 

Hello Sipple,

Have you tried updating your Graphics card drivers?

~Jonathan
My System SpecsSystem Spec
03 Jan 2010   #7

Win 7
 
 

Hello Jonathan,

I have installed the latest display drivers Driver version 8.671 (Catalyst 9.12) released on 12/17/09.
I have also tried a previous release. Driver version 8.66 (Catalyst 9.10).

This does not fix my problem.

~Sipple
My System SpecsSystem Spec
03 Jan 2010   #8

Windows 7 Professional x64
 
 

Try uninstalling the drivers from Programs and Features and rebooting. The drivers will install automatically. See if the drivers Windows finds solve the problem.
My System SpecsSystem Spec
03 Jan 2010   #9

Win 7
 
 

I'm sorry, The only ATI related progam I see in "Programs and Features" / "Uninstall or change a program" is ATI Catalyst Install Manager is this what you want me to uninstall?
My System SpecsSystem Spec
03 Jan 2010   #10

Windows 7 Professional x64
 
 

Please.
My System SpecsSystem Spec
Reply

 Windows 7 64 Start up sound not working.




Thread Tools



Similar help and support threads for2: Windows 7 64 Start up sound not working.
Thread Forum
how to delete windows navigation start sound. Sound & Audio
Windows 7 Custom Sound not working Customization
Solved Windows Start-up Sound ? Themes and Styles
Windows Start sound Customization
Windows 7 start up sound/login sound Sound & Audio
Solved Windows 7 Navigation Start Sound Not Working Sound & Audio
Menu sound effects not working for Windows 7 start menu General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33