Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell XPS M1330 Speakers not working


02 Jan 2010   #1

Windows 7
 
 
Dell XPS M1330 Speakers not working

Morning/evening!

Suddenly this morning the inbuilt speakers on my XPS M1330 Windows 7 installed(it came with vista) laptop stopped working

Problems
-Sound test in control panel gives 'Failed to play test tone'
-No sound in headphones/external speakers as well.

Have tried every damn thing:-
-re-installing sound driver from dell site (Drivers and Downloads) and (Drivers and Downloads)
-re-installing driver from dell resource cd.
-running install in compatibility mode, vista.
-BIOS Upgrade.
-Repair through windows cd.
-checking 'windows audio' services in the windows process

In the dell diagnostics test, I can hear sound in speaker as well as headphones.


And system restore doesn't have a recent restore point.

Please help help I don't want to do a format

Thanks

My System SpecsSystem Spec
.

02 Jan 2010   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

you have'nt pressed the mute button by any chance, have you?
My System SpecsSystem Spec
02 Jan 2010   #3

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

on the taskbar, does the speaker icon have a red x on it ,or does it show 1,2 or 3 sound waves?
My System SpecsSystem Spec
.


02 Jan 2010   #4

Windows 7
 
 

Thanks for the reply.

The speaker in the taskbar isn't muted and it does have waves when I have the device driver installed.
My System SpecsSystem Spec
02 Jan 2010   #5

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

in hardware aand sound in the control panel , in the communications tab is "do nothing" checked this will stop other outside progs interfering and switching off the sound card , also check what the windows sound scheme is set at
My System SpecsSystem Spec
02 Jan 2010   #6

Windows 7
 
 

checked this tooo....still not working
My System SpecsSystem Spec
02 Jan 2010   #7

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

right, as a last resort, insert your Windows 7 dvd , when it gets to the install page ,in the lower left click on "repair" you may have to do this 3 times, its worth a go instead of reformatting
My System SpecsSystem Spec
02 Jan 2010   #8

Windows 7
 
 

I checked that too but not 3 times. How do it 3 times? After I click on repair there are 5 options but none which are worth.
restore,repair,memory repair,command and personal image backup.
My System SpecsSystem Spec
02 Jan 2010   #9

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

are you letting it boot from the win 7 dvd? there is a post by capt jack sparrow that totally explains the reason for doing it 3 times ,i will try to find it for you
My System SpecsSystem Spec
02 Jan 2010   #10

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by pebbly View Post
are you letting it boot from the win 7 dvd? there is a post by capt jack sparrow that totally explains the reason for doing it 3 times ,i will try to find it for you
sorry cant find the post it may not have been by the capt (sorry capt)
My System SpecsSystem Spec
Reply

 Dell XPS M1330 Speakers not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33