Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in Windows 7 Ultimate 64bit


03 Jan 2010   #1

Windows 7 Ultimate 64 bit
 
 
No sound in Windows 7 Ultimate 64bit

I am running Windows XP Professional on partition 1. There is no problem with the sound.

I recently installed Windows 7 Ultimate 64Bit on partition 2 and use the dual boot feature, which is working fine. However, I cannot get sound.

In Realtek HD Audio Manager all speakers test well.

In the Sound Applet in control panel, speakers is the default device and the test produces sound tones in all speakers.

Yet, I cannot get startup or exit sounds in Windows, and there is no sound when playing movies, cd music, or watching video on the internet.

I downloaded the latest driver from Realtek dated 12/25/09 version 6.0.1.6013.

There is still no sound except for the test tones.

I did an uninstall and re-install and no sound. I tried different driver versions and still no sound.

On another computer I am running Windows XP Professional and Windows 7 Ultimate 32 Bit in a dual boot configuration with no sound problems in either operating system.

Is there a problem with the 64 bit drivers?

Can anyone help?


My System SpecsSystem Spec
.

03 Jan 2010   #2

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

What does device manager show for your soundcard?

Where did you get your copy of Windows 7?
My System SpecsSystem Spec
03 Jan 2010   #3

Windows 7 Ultimate 64 bit
 
 

Thanks for replying:

Bought Windows 7 Ultra 64 OEM from New Egg.

Device manager indicate on board audio chip.
My System SpecsSystem Spec
.


05 Jan 2010   #4

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by gillyjoe View Post
I am running Windows XP Professional on partition 1. There is no problem with the sound.

I recently installed Windows 7 Ultimate 64Bit on partition 2 and use the dual boot feature, which is working fine. However, I cannot get sound.

In Realtek HD Audio Manager all speakers test well.

In the Sound Applet in control panel, speakers is the default device and the test produces sound tones in all speakers.

Yet, I cannot get startup or exit sounds in Windows, and there is no sound when playing movies, cd music, or watching video on the internet.

I downloaded the latest driver from Realtek dated 12/25/09 version 6.0.1.6013.

There is still no sound except for the test tones.

I did an uninstall and re-install and no sound. I tried different driver versions and still no sound.

On another computer I am running Windows XP Professional and Windows 7 Ultimate 32 Bit in a dual boot configuration with no sound problems in either operating system.

Is there a problem with the 64 bit drivers?

Can anyone help?
I had to make sure you have a legit copy of Windows 7... too many time we help someone for days only to find out its a hacked torrent download!

Now your Realtek is the onboard audio right? or do you have an add on audio card? Also, the drivers you installed are the 64 bit drivers, right?
My System SpecsSystem Spec
06 Jan 2010   #5

Windows 7 Ultimate 64 bit
 
 

Yes, Realtek is the onboard chip, ver ALC 885. No add on card. I downloaded the latest Realtek driver Ver. 2.04 dated Dec. 2009. I have been corresponding with Realtek support and they have me sending them dump audio files with my audio information. So far, they are not very helpful. I have done everything possible including uninstalling the driver, rebooting, and re-installing. I tried older driver versions with the same results, no sound.
I stand corrected, I bought this disk from Zipzoomfly and it is an OEM version.

Thanks for trying to help.
My System SpecsSystem Spec
06 Jan 2010   #6

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Are you using version 6.0.1.5998 x64 Edition driver?
My System SpecsSystem Spec
07 Jan 2010   #7

Windows 7 Ultimate 64 bit
 
 

The driver I am using is dated 12/25/2009 ver. 6.0.1.6013 and downloaded from the Realtek website. It is their latest driver.

Will the 6.0.1.5998 x64 driver work? Where can I find it?

Thank you.
My System SpecsSystem Spec
07 Jan 2010   #8

Windows 7 Home Premium 64bit
 
 

ASUSTeK Computer Inc.

The drivers for your board can be found here. just choose the Windows 7 64bit option.

On occasion, the driver from realtek can have issues with certain boards/hardware.
The ones from the boards manufacturer generally will work just as well, or better.

Unless of course you've tried this one and had problems with it. looks like its V6.0.1.5859 ..

Not sure if this helps any ;-/
My System SpecsSystem Spec
07 Jan 2010   #9

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by gillyjoe View Post
The driver I am using is dated 12/25/2009 ver. 6.0.1.6013 and downloaded from the Realtek website. It is their latest driver.

Will the 6.0.1.5998 x64 driver work? Where can I find it?

Thank you.
According to Asus's website the drivers they have for download are still yet a different version than what you or I have: Realtek Audio Driver V5.10.0.5859 for Windows XP 64bit---PassWHQL

Here: ASUSTeK Computer Inc.

Have you tried the drivers from Asus???
My System SpecsSystem Spec
07 Jan 2010   #10

Windows 7 Ultimate 64 bit
 
 

Thank you for you help, but I think we have gone as far as we can, it appears to be hopeless. I have tried every version driver from Asus and Realtek, including 6.0.1.5859. Nothing seems to work. It might be a flaw in the operating system or possibly it's location in a second partition. Realtek drivers might also be the problem.

I will install the operating system in another Asus motherboard computer that uses Soundmax HD Audio and see what happens.

Thank you for all your help. I will let you know the results.
My System SpecsSystem Spec
Reply

 No sound in Windows 7 Ultimate 64bit




Thread Tools



Similar help and support threads for2: No sound in Windows 7 Ultimate 64bit
Thread Forum
Windows 7 64bit Ultimate BSOD BSOD Help and Support
Windows 7 Ultimate 64bit and steam Gaming
Windows 7 Ultimate 64bit Installation & Setup
Windows 7 Ultimate 64bit Gaming
Upgrading from Windows ultimate 32bit to Ultimate 64bit Installation & Setup
BSOD in Windows 7 Ultimate 64bit UK BSOD Help and Support
Windows 7 Ultimate 64bit BSOD BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33