Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: stuttering in Shuttle


04 Jan 2010   #1
jfx

windows 7
 
 
stuttering in Shuttle

Iím having problems with audio / video stuttering on a new Windows 7 box. Iím trying to figure out either cause of the problem to fix it or a work-around to avoid it. Help appreciated.

Problem:
Periodic severe stuttering on media files. Re-booting makes it go away.



New duo-core machine with Windows 7 and lots of RAM. (HW / SW profile at end.)


Symptoms:
Once stuttering starts, it continues on all subsequent media playing attempts until reboot. WMP, WinAmp for mp3 and CDs. WMP for DVDs. Youtube in both IE8 and latest Firefox.

In a stuttering period I can close all open programs and when I restart them there still is stuttering.

After reboot things are fine Ė until stuttering resumes at some point.


After re-booting, I once ran WMP on re-loop all night. Still playing without stuttering in the morning.



There are multiple users (each with own login) who use the machine. Iíve had stuttering when just one logged in as well as with more than one person logged in (even if others had no open programs running).



Things I have tried / changed:

I have updated all drivers.

I have checked for viruses.

I have taken all available Windows updates.

It is a new computer but I copied over many mp3 files. WMP spends a lot of time updating info on these (album art, etc.). I tried turning off all internet update choices for WMP Ė still stuttering. I tried letting it play overnight to get all possible album updates (and they now are mostly updated) Ė still stuttering.

I downloaded and installed k-lite codec pack.

During stuttering Windows Task Manager does not show excess usage of any systems resource it shows that Iíve been able to notice.

I am thinking of installing Process Lasso, a process optimizer, which might help if the problem is prioritization conflicts. (any suggestions if this is a good / bad / neutral idea?)


Question: is there a base cause of stuttering, e.g. is it a process getting priority or maxing capacity of a system function (e.g., CPU) so that the audio / video process gets ďstuckĒ? Or is it due to software incompatibility (bad drivers, process conflicts)? Both? Other?

Any suggestions for things I should try?

Thanks.


Machine specs include:
Shuttle SA76G2 AMD Socket duo ATHLON II X2 250 3.0G, ATI Radeon 3000
Windows 7 Professional, 32 bit
Kingston 4GB DDR2 800 (2GB x 2)
WD Caviar Green 1TB 32MB cache SATA II
22X DVD RW Internal Drive

My System SpecsSystem Spec
.

Reply

 stuttering in Shuttle




Thread Tools



Similar help and support threads for2: stuttering in Shuttle
Thread Forum
CPU cooler to fit Shuttle SG41J4 mini-ITX Hardware & Devices
Solved New Win 7 32 - BD Stuttering Media Center
Stuttering Graphics Gaming
Windows 7 BSODing on Shuttle XPC Glamor BSOD Help and Support
Shuttle Endeavour launch today.. Chillout Room
Shuttle X Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33