Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound on W7


06 Jan 2010   #1

Windows 7
 
 
No Sound on W7

Hi, yesterday I bought 2 gb of Ram and a new graphic card, and I upgraded my pc from XP to 7.

Internet and games work fine, but I don't know why I have no sound even with my Realtek HD drivers installed. At the Control Pannel in the Sound Administrator of Realtek, the only audio output who is there it's Digital. This output cames from the Graphic Card.

Anyone knows how can I solve it? I don't hear anything


-Sorry for my bad english.

My System SpecsSystem Spec
.

06 Jan 2010   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Hi

What sound card are you using.
My System SpecsSystem Spec
06 Jan 2010   #3

Windows 7
 
 

Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-2] PCI
My System SpecsSystem Spec
.


06 Jan 2010   #4

Windows 7 Ultimate x64 SP1
 
 

Hi,

Welcome to 7 forums

Go to Device Manager, under sound Just right click and select 'update drivers automatically'. It will update to the latest drivers !

If not get back to us .
My System SpecsSystem Spec
06 Jan 2010   #5

Windows 7
 
 

The drivers are updated, but it still doesn't work :S
My System SpecsSystem Spec
06 Jan 2010   #6

Windows 7 Pro x64
 
 

Does the Realtek HD device show up in Control Panel->Sound->Playback tab after the driver update?
My System SpecsSystem Spec
06 Jan 2010   #7

Windows 7 x64
 
 

emardo Please update your "My System Specs". It's easier to help you if we know your specs without asking.
My System SpecsSystem Spec
06 Jan 2010   #8

Windows 7
 
 

Quote   Quote: Originally Posted by belikexp View Post
emardo Please update your "My System Specs". It's easier to help you if we know your specs without asking.


ps: My SO is in spanish, I hope it isn't a problem for you :d

iron2000: there I see ATI HDMI Output, who isn't connected, and Realtek HDMI Output, who is connected.
My System SpecsSystem Spec
06 Jan 2010   #9

Windows 7
 
 

Problem solved, you can close the thread
My System SpecsSystem Spec
06 Jan 2010   #10

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Quote   Quote: Originally Posted by emardo View Post
Problem solved, you can close the thread
Just curious, how did you solve the problem?
My System SpecsSystem Spec
Reply

 No Sound on W7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33