Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No left channel on wake up.

08 Jan 2010   #1
supermaughan

Windows 7 Ultimate RC
 
 
No left channel on wake up.

When I wake up my computer after it goes into suspend mode or what ever it's called I have no left audio. I tried reinstalling my audio drivers but it still happens. It only affects the left channel on both front jack and rear jacks (back of computer). Left rear (left surround speaker) works as do all the other channels. I am running Windows 7 Ultimate RC with a Asus M4A785TD-V EVO motherboard with VIA VT1708S HD Audio. Works fine after a restart but not after a wake up.


My System SpecsSystem Spec
09 Jan 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

Try updating your sound card drivers? Look in Device Manager, right click on your card and hit update.

~Jonathan
My System SpecsSystem Spec
09 Jan 2010   #3
supermaughan

Windows 7 Ultimate RC
 
 

I updated the drivers already and reinstalled a few times. So I tried to create the problem and I could not. I force windows to sleep and woke it up and now problem everything worked. I tried running several applications that I had been using before and could not get it to happen again. I left for several hours and when I came back and woke my computer up it worked. I thought I had fixed the problem by restoring the defaults to the power management options. But this morning, no left channel, no left rear, and no center channel. I think maybe it has something to do with the front jacks. I think it is suppose to mute the speakers when I plug in headphones but it does not. I did leave the headphones plugged in last night. I'm going to try a few experiments with the front jack and I will let you know.
My System SpecsSystem Spec
10 Jan 2010   #4
supermaughan

Windows 7 Ultimate RC
 
 

Thought again that maybe I had fixed the problem. I turned off the jack detection for my front jacks. But this morning, same problem. Left, Left Rear and Center were all out. I went into device manager and disabled the VIA HD Audio drivers and re enabled them and everything worked. For some reason Windows 7 is not fully initializing the sound drivers on wake up. I'm wondering if this is a RC problem or has anyone else had a similar problem with the full release?
My System SpecsSystem Spec
21 Mar 2010   #5
Silakkaa

Windows 7
 
 

Yep!
Same problem with the same motherboard and souncard combination. Same way to solve the problem (go to device manager -> disable -> enable VIA HD Audio drivers). Don't know if silence occures after a while.

Thanks for first aid!
My System SpecsSystem Spec
23 Jul 2010   #6
Gliep

Windows 7
 
 

I have the same problem with the same motherboard. Specifically, the sound comes from the VIA VT1708S High Definition Audio CODEC. I removed the VIA drivers and let the standard Windows drivers install. That solved the problem, although you lose some functionality that the VIA driver provides (like recording from stereo mix). I hope VIA updates their drivers. Their last one is from way back. ASUS also has another set of drivers on their site (which strangely has a completely different user interface for the audio panel). But that has the same problem. I may install a dedicated sound card.

Apart from this left-channel problem, this audio chip isn't any decent anyway:
  • No back panel jack assignment.
  • The microphone input registers almost nothing but static.
  • It has no stereo upmix to 5.1 capabilities (it just does dual stereo).
  • A hissing sound can be heard now and then, especially with headphones.
  • No HDMI driver, you have to rely on ATI.

It delivers none of this, unlike the excellent Realtek HD audio codecs. I have another motherboard with a Realtek chip on it and it's a pleasure to work with. Everything just makes sense. The drivers are really good.

Besides, I got loads of other problems with this motherboard. Only 'advantage' is that it looks nice (heatsink sculptures). Not that it helps. I should never have fallen for these marketing tricks. Next time I'm going for the most ugly mainboard I can find. And it won't be ASUS, or anything with a VIA audio chip!
My System SpecsSystem Spec
Reply

 No left channel on wake up.




Thread Tools





Similar help and support threads
Thread Forum
Right Channel Audio To Left Speaker: How Please ?
Hi, Just bought a new set of desktop speakers. The volume and tone controls are on the right-side speaker. As I use my mouse, right handed, and the volume control more or less together for some work, this is a bit of a pain. I can, of course, just move the speakers, but my son objects;...
Sound & Audio
how to control left right channel
where is the balance nob in windows? How do I control the left/ right channel?
Sound & Audio
Left Channel Very Quiet with Analog Audio
Hey guys, I seem to be having an issue with my onboard sound card. It's a VIA card built into the Asus M4A785TD-M EVO motherboard. It seems to be that my left channel is roughly 20% of the volume of the right, even at 100%. The channel works because I can hear it, but it's not nearly as loud...
Sound & Audio
WMC only records the channel I left it on...
Hi, I have a Hauppauge Win TV HVR-1250 tuner. I have finally had to give in and connect a Comcast cable box to my computer to get the channels I've always had, to show up. I've gone thru all the steps of going thru the Media Center TV setup, including setting up the Media Center remote and...
Media Center
Audio Left/Right Channel
Hi guys, I'm new here and I need some help with Windows 7. I have a HP Pavilion dv5-1234ca. I'm using IDT High Definition Audio CODEC. But if I go Properties > Levels > Speakers > Balance, when I want to listen to only the left channel, even if I turn down R channel, the audio i get from the...
Sound & Audio
Left channel mutes at random
Strange issue with windows 7 When I play a video in WMP its severely muffled If I edit the video in Sony Vegas its at full volume. Before you even ask.... YES, the volume for both speaker and WMP12 is at max. I also have this rather odd issue of my left channel on my headphones randomly...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App