Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in new computer

09 Jan 2010   #1
skostro

windows 7 Home Premium 32bit.
 
 
No sound in new computer

No sound after hooking up new computer.
Went from xp to windows 7.
Using speakers from old xp computer (they worked fine).
Speaker jack is plugged into correct port (I think).
Any suggestions?


My System SpecsSystem Spec
.
09 Jan 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by skostro View Post
No sound after hooking up new computer.
Went from xp to windows 7.
Using speakers from old xp computer (they worked fine).
Speaker jack is plugged into correct port (I think).
Any suggestions?

Hi and welcome

You could start by telling us what kind of computer and what sound card.

It is probably just a driver that win 7 didnt automatically install.

Ken J+
My System SpecsSystem Spec
09 Jan 2010   #3
K3VL4R

Windows 7 Ultimate X64
 
 

There have been a few with this problem. Try checking the settings to make sure it is set up for speaker output and not something else. BTW: speaker jack is the green 1/8" one. If you do not find anything, then find out what type of sound device you have in device manager and let us know so that we can find some drivers for you.
My System SpecsSystem Spec
.

09 Jan 2010   #4
skostro

windows 7 Home Premium 32bit.
 
 

Gunna need more help here. This new OS is quite different (XP vs W7).
I'll need help just figuting out this 'speaker output' you mentioned. This OS has a lot of configurations just for sound. I'm a bit over-whelmed.
The computer is a HP p6250t. Sound card, where does one find that info?
Even device mgr, I've not yet found.
Thanks
My System SpecsSystem Spec
09 Jan 2010   #5
Wishmaster

Windows 7 Home Premium 64bit
 
 

right click the volume icon in the bottom right corner (task bar)

Choose playback devices

What does it show there?
My System SpecsSystem Spec
09 Jan 2010   #6
skostro

windows 7 Home Premium 32bit.
 
 

Shows:
Speakers
Default device
Green checkmark

This computer has 5 jack slots for the one speaker connection. i tried moving the jack around to different slots with no success.
My System SpecsSystem Spec
09 Jan 2010   #7
skostro

windows 7 Home Premium 32bit.
 
 

Ok, I found a jack slot that's giving me some response to my speakers.
But when I 'test' the speakers, it's only giving me a very faint volume.
All volume controls are turned up to 100 %.
My System SpecsSystem Spec
09 Jan 2010   #8
Wishmaster

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by skostro View Post
Shows:
Speakers
Default device
Green checkmark

This computer has 5 jack slots for the one speaker connection. i tried moving the jack around to different slots with no success.
Speakers should be set to default and the green speaker plug should be plugged into the green jack, many times between a blue and pink colored jack.

to double check driver:
open device manager: (Start/in search box type device and choose device manager)
Expand the section: Sound video and game Controllers
this should show your audio device.

Also look for any yellow ! marks

More specs about your PC would help please
My System SpecsSystem Spec
09 Jan 2010   #9
skostro

windows 7 Home Premium 32bit.
 
 

It shows Realtek high definition audio.
No yellow ! marks anywhere.
My speakers come with a 'orange' connection plug.
My System SpecsSystem Spec
09 Jan 2010   #10
skostro

windows 7 Home Premium 32bit.
 
 

i tried some other speakers & they are working. Don't know why the original speakers wouldn't work. seems a bit confusing & silly, don't it?
My System SpecsSystem Spec
Reply

 No sound in new computer




Thread Tools




Similar help and support threads
Thread Forum
New Computer, No Sound What so Ever
Okay first things first im using the same monitor and cable i used for my old Desktop, with my old desktop i had to use the cable with green ends on it for the Audio to work, and the Audio would come out the Monitor, now i have a new desktop and plug everything in the same way it was on my old...
Sound & Audio
No Sound on computer?
Hi everyone. I have a problem with the sound on my computer. At startup there's no sound, and there's a red cross across the symbol down in the right corner. When i click on the icon, the troubleshooter starts, and after 30 seconds or so, there's sound again. What can I do, to get sound...
Sound & Audio
no sound on my computer
I paid 90 dollars the other day to get windows 7 restore so i could get my computer working again and since then, i have no sound on my computer now, i am so frustrated.
Sound & Audio
computer looping sound automatic restart computer
acer aspire z5610 i have my computer is on for maybe hour or so then i hear the beep then stop then beep comes back looping sound continues then computer freezes then automatically shutdown restart it self i took it back to acer giving them say problem they did the test but they said they...
BSOD Help and Support
TV sound through to computer then to 5.1 system?
Can anyone tell me if this is possible? TV sound through to computer then to 5.1 system?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App