Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DIRK2


10 Jan 2010   #1

Windows 7
 
 
DIRK2

Hi there. I use Ulead Video Studio 10 for video editing can download video with Panasoic NV-GS75 DVC in USB mode and in WMV format but audio files do not play back although it look as if adudio is present in the video clips. I have upgraded from Windows XP with with which there was absolutely no problem.
Can someone please advise?


My System SpecsSystem Spec
.

10 Jan 2010   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Have you updated Ulead Video Studio 10? I see there are several updates including one to make it Vista compatible (which would make it more Win 7 compatible). If it hasn't been updated that would be the first step, Vista/Windows 7 handles audio differently than XP and that could be an issue. Ulead System Support Center - VideoStudio Update Packs

Another issue could be your sound driver, since you upgraded form XP to Windows 7, you need Windows 7 (or in some cases Vista) drivers.
My System SpecsSystem Spec
10 Jan 2010   #3

Windows 7
 
 

Thanks fellows. Still battling. Now bedtime in SAfrica. I am going to try again tomorrow and let u know.
My System SpecsSystem Spec
.


Reply

 DIRK2




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33