Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 buzing sound?

17 Jan 2010   #1
phaze

windows 7
 
 
windows 7 buzing sound?

I have a gigabyte MA790XT-UD4P motherboard with a built in sound card on it which is HD, but for quite sometime i have a constant buzzing sound through my speakers. This only happens on windows 7. I have had windows vista and it doesn't do this? Why? I have updated to latest drivers and it still doesn't fix the problem. I have Logic tech X 240 2.1 speakers connected to my rig? Can anyone help me out. I posted a similar thread a while back when windows 7 was in beta, but no one ever fix the problem??


My System SpecsSystem Spec
.

17 Jan 2010   #2
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

Could be an Earth loop, are your speaker cables running across any cables that carry electric? If so try moving them it might be that. I had a similar problem and that was my cause so I just moved the cables and problem fixed.

Steve
My System SpecsSystem Spec
17 Jan 2010   #3
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by phaze View Post
I have a gigabyte MA790XT-UD4P motherboard with a built in sound card on it which is HD, but for quite sometime i have a constant buzzing sound through my speakers. This only happens on windows 7. I have had windows vista and it doesn't do this? Why? I have updated to latest drivers and it still doesn't fix the problem. I have Logic tech X 240 2.1 speakers connected to my rig? Can anyone help me out. I posted a similar thread a while back when windows 7 was in beta, but no one ever fix the problem??
bad shielding, poor transformer in the speakers, It seems to be common in the lower end logitech speakers i have the same problem with some recently bought Logitech X-210 for a customer, as steve has said just fiddle with cables and positioning.
My System SpecsSystem Spec
.


18 Jan 2010   #4
phaze

windows 7
 
 

Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by phaze View Post
I have a gigabyte MA790XT-UD4P motherboard with a built in sound card on it which is HD, but for quite sometime i have a constant buzzing sound through my speakers. This only happens on windows 7. I have had windows vista and it doesn't do this? Why? I have updated to latest drivers and it still doesn't fix the problem. I have Logic tech X 240 2.1 speakers connected to my rig? Can anyone help me out. I posted a similar thread a while back when windows 7 was in beta, but no one ever fix the problem??
bad shielding, poor transformer in the speakers, It seems to be common in the lower end logitech speakers i have the same problem with some recently bought Logitech X-210 for a customer, as steve has said just fiddle with cables and positioning.
ok thanks all try that
My System SpecsSystem Spec
19 Jan 2010   #5
phaze

windows 7
 
 

Quote   Quote: Originally Posted by phaze View Post
Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by phaze View Post
I have a gigabyte MA790XT-UD4P motherboard with a built in sound card on it which is HD, but for quite sometime i have a constant buzzing sound through my speakers. This only happens on windows 7. I have had windows vista and it doesn't do this? Why? I have updated to latest drivers and it still doesn't fix the problem. I have Logic tech X 240 2.1 speakers connected to my rig? Can anyone help me out. I posted a similar thread a while back when windows 7 was in beta, but no one ever fix the problem??
bad shielding, poor transformer in the speakers, It seems to be common in the lower end logitech speakers i have the same problem with some recently bought Logitech X-210 for a customer, as steve has said just fiddle with cables and positioning.
ok thanks all try that
I fiddle with cables and positioning of the speakers today and i still have a buzzing sound, any other tips you can give me? I noticed when i had my computer off i could hear the buzzing sound, so i not sure its windows 7 anymore. No worries though my speakers are under warranty and they are sending me new ones. I think logitech is going to start being one of my favorite companys!
My System SpecsSystem Spec
19 Jan 2010   #6
WDAexodus

Windows 7 Home Premium x64
 
 

It's not Windows. You have 60 Hz hum which is a ground issue. 1st try headphones in the same port that you plug you speakers in and see if the buzz is still there. If so, you could have a wire grounded in your case, a component could be degrading, or you have dirty power supplying your PC. If it goes away with your headphones you have a bad plug on your speaker cable or you have a component degrading within your speakers power supply. If you have an UPS plug your pc into it. That will clean up your dirty power is that is the issue. Try turning off lights, fans anything in your room running on the same AC circuit and see if that affects the buzz any. Alot of times another device using AC can cause a ground loop and make a hum come through speakers. It just happened to me this weekend with a coffee pot.
My System SpecsSystem Spec
21 Jan 2010   #7
phaze

windows 7
 
 

thanks for the advise all check that and get back to you.
My System SpecsSystem Spec
Reply

 windows 7 buzing sound?




Thread Tools





Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
No sound, yet windows says the sound card is fine?
Hey, I need a bit of help I'm running a Dell inspiron laptop, if this helps, but I recently had what I believe was a virus on here, my internet security (McAfee and Windows Defender) were both being turned off from time to time and I had to manually turn them back on. Then my laptop started...
Sound & Audio
Why does muting sound in Live TV mute all Windows sound?
Using a tuner card in my computer. When I mute the sound in Media Center Live TV, it mutes all the Windows sound. Any way to get around this? Would like to be able to mute the Live TV & run closed captioning while keeping all the other Windows sounds. Can't seem to find any options to set. ...
Media Center
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App