Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I installed WIN7 but with sounds of XP?

20 Jan 2010   #1
Manutjee

 
 
I installed WIN7 but with sounds of XP?

Hi guys,

I've installed WIN7 again after having some problems and it all works fine again but the thing I want to know is this: Normally when I open a map or go back to another webpage, I hear the sounds of WIN7 but now it's just like XP.

I have to notice/say that my Windows 7 is a downloaded version and the same one I've installed before. Before the new WIN7 installation it all worked fine, and I had the sounds, just the simple sounds of Windows 7.

How can I fix this? Is it even possible to fix without having a new installation again?


My System SpecsSystem Spec
20 Jan 2010   #2
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Right click on desktop, Personalize,Sounds, Choose one from the drop down menu, Apply, OK.


Also here's shortcut to get to them easier,
Sound Shortcuts - Create


Attached Thumbnails
-sounds.jpg  
My System SpecsSystem Spec
20 Jan 2010   #3
Manutjee

 
 

Okay, but which sounds must I choose to get the thing with the webpage back/forward right? Which one is that in the windows-thingy above the place where I can pick and test sounds?
My System SpecsSystem Spec
20 Jan 2010   #4
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

I don't understand what the first part of your question is, if you click on the highlighted section it will let you select a sound then you can test before you apply.


Attached Images
 
My System SpecsSystem Spec
21 Jan 2010   #5
Manutjee

 
 

First of all I don't understand why my Windows 7 is using XP sounds... It's the same Windows 7 I've had before without any problems... :O And I'll try to fix it with the tips you've given me.
My System SpecsSystem Spec
21 Jan 2010   #6
Manutjee

 
 

Quote   Quote: Originally Posted by derekimo View Post
I don't understand what the first part of your question is, if you click on the highlighted section it will let you select a sound then you can test before you apply.
I use the standard Windows 7 schedule and when I'm testing sounds it's the Windows 7 sounds but when I click back to another webpage using these buttons *images are attached*, it sounds like Windows XP? Everything else is, as far as I know OK, sounding like WIN7.

And I can't remember if it's normal or not. As far as I know all the sounds are different... Or am I going crazy? :P I'm such a perfectionist when it comes to my computer, ghehe! Everything has to go my way... :$


Attached Images
 
My System SpecsSystem Spec
Reply

 I installed WIN7 but with sounds of XP?




Thread Tools



Similar help and support threads for2: I installed WIN7 but with sounds of XP?
Thread Forum
Solved No sounds from PC with audio device installed, updated and enabled. Sound & Audio
Installed Win7 32-bit. Now want 64-bit Installation & Setup
No Windows Sounds, but regular sounds play fine Sound & Audio
Win7 makes nasty enoying sounds Sound & Audio
there is no win7 os after i installed xp BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App