Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound isn't working


21 Jan 2010   #1

Windows 7 home premium
 
 
Sound isn't working

System spec: Intel(R) Pentium(R) 4 CPU 3.00GHz 3.00GHz
1GB RAM
32bit OS
________________________________________________________________________
OK, so i have all the drivers i need, i have the audio drivers from windows 7 home premium instalation cd too. I checked everything and sound still isnt working. Everything seems to be fine but still, no sound.
By the way.. The audio thingy in my pc is called
|- Intel 82801GB ICH7 - High Definition Audio Controller [A-1] -|
Maybe somebody know what i should do cause its realy annoying not to have sound in computer. Since i instaled Windows 7 home premium theres NO SOUND AT ALL!
Please hellp me.


Mykse.

My System SpecsSystem Spec
.

21 Jan 2010   #2

Windows 7 Ultimate Signature Edition
 
 

seems to be an issue with the driver they have released for it, a poll online suggests only about 42% of people are not having trouble with windows 7 with the correct driver. may i suggest using the vista drivers in compatibility mode and seeing if that helps
My System SpecsSystem Spec
21 Jan 2010   #3

Windows 7 Ultimate x64 SP1
 
 

Hi,

Welcome to 7 forums

* Try what the above poster said.

Additionally:

* In the 'Volume Mixer' in your System Tray, please check whether "Speakers" and "System Sounds" are both in full volume (un'muted).

* If that is ok, please check the BIOS if the sound has been automatically disabled and enable it.
My System SpecsSystem Spec
.


22 Jan 2010   #4

Windows 7 home premium
 
 

I tried it, still doesnt work.. Maybe you think i should instal linux and wait till microsoft support team fixes this problem?
By the way, my windows 7 home premium is in Lithuanian, u think that could effect sound?
My System SpecsSystem Spec
22 Jan 2010   #5

Windows 7 Ultimate x64 SP1
 
 

Hi,

Language will not be a problem. At this point, completely uninstall the sound drivers and re-install it again. Lets see hat happens !!!
My System SpecsSystem Spec
22 Jan 2010   #6

Windows 7 home premium
 
 

ill try it tomorow if that wont work ill get linux until support team sloves the problem.
My System SpecsSystem Spec
23 Jan 2010   #7

Windows 7 home premium
 
 

still not working, now im currently on linux cause i need sound, u think microsoft will slove this sound problem on windows 7?
My System SpecsSystem Spec
Reply

 Sound isn't working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33