Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound

22 Jan 2010   #1

window7 ultimate
 
 
No sound

I just installed Windows 7 and I lost my sound. It work fine with Windows XP. I have fairly new motherboard ASUS® M4A785TD-V EVO. I tryed windows 7 drivers and it thinks it is playing sounds but its not. I unistalled them tryed the ones off my disc that came with my Motherboard, it did the same thing. Then i got I got updates for windows and try it again. With each I tried Head phones and speakers also tryed the front and the back and the side speakers and no worky. I have check the mixer settings. I looked in Bios and it is set for onboard. I tried the hdmi setting too. My bios is version 211 and say date 7-08-09. Yeah i have the audio icon at the bottom, when i play music then green bar goes up and down as if its playing but just nothings coming out the speakers? I dont know why the computer thinks the sound is working?

I now have no sound, can anyone help me?
I have made sure they are plugged in the right slots and still nothing?

I have
Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO

Can anyone please help?!!!


My System SpecsSystem Spec
.

22 Jan 2010   #2

Operating System Microsoft Windows 7 Ultimate Build 7600
 
 

Hi PokerPro!

I would check your sound drivers first if I were you.

Your motherboard needs the VIA Audio Driver 6.0.1.7400.

You can get it here: Download Asus M4A785TD-V EVO VIA Audio Driver 6.0.1.7400 Driver for Windows XP / Windows Vista / Windows XP X64 / Windows Vista64 / Windows 7 / Windows 7 x64 - Softpedia

Give that a try and see if it solves your problem.

Hope that helps.


.
My System SpecsSystem Spec
11 Mar 2010   #3

Windows 7
 
 

Hello everybody..

I had a problem where my laptop DELL INSPIRION 1420 that was upgrade to WINDOWS 7 not working properly on it speaker and webcam.

The speaker totally does not work at all bevause there was no sound appear at all although I already set the loud sound.

About my webcam, the driver is working properly but the webcam still cannot use. I think the software was not install yet because I dont find any compatibility software for webcam in Windows 7.

FYI: I already check my device manager and the result shows all device install properly.

Please help me solve the problems because I don't find any solution yet for this matter.

Thank you.
My System SpecsSystem Spec
.


Reply

 No sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33