Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AC97 Win 7 Compaq Presario SR1710NX

25 Jan 2010   #1
Shadow10051

Windows 7 Home Premium 64-bit
 
 
AC97 Win 7 Compaq Presario SR1710NX

Im trying to help out one of my friends with his system for some reason at first his audio worked like a dream then he put his new graphics card in and every thing went down hill from there his video card works fine but he has no sound the card is a Nvidia GeForce GT 220 with HDMI well the HDMI audio is found but now his sound card has turned to a unknown driver i have uninstalled all drivers for both and tried reinstalling just the audio card drivers and i have even tried running the system in safe mode to no avale and im stumped and getting he is getting madder by the second


My System SpecsSystem Spec
.
26 Jan 2010   #2
fireberd

Windows 7/10 64 bit
 
 

Try uninstalling the sound in the Device Manager(do not uninstall the drivers), then restart the PC and when Windows starts it should detect and reinstall it. I've seen problems where a new device has caused another device to not start and doing the uninstall/reinstall fixed it.
My System SpecsSystem Spec
27 Jan 2010   #3
Shadow10051

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Try uninstalling the sound in the Device Manager(do not uninstall the drivers), then restart the PC and when Windows starts it should detect and reinstall it. I've seen problems where a new device has caused another device to not start and doing the uninstall/reinstall fixed it.
By uninstall the sound do you mean uninstall the device if so i have done that 5 times over to no avail
My System SpecsSystem Spec
.

19 May 2010   #4
Madrig

Windows 7
 
 

I understand that I am a few months late, but I had the same problem with my Radeon HD3450. What happened with mine is when I installed the new video card it installed a sound driver to put all the sound through the HDMI port that wasn't there unless I had the adapter. The HDMI driver disabled my On-board audio, so I had to go back into the BIOS and re-enable it. I hope this helps if you haven't found a solution yet.
My System SpecsSystem Spec
Reply

 AC97 Win 7 Compaq Presario SR1710NX




Thread Tools




Similar help and support threads
Thread Forum
Compaq presario 2003
My baby computer (given to me) is a Compaq, presario s5200uk, AMD Athlon XP 2.60 GHz, 30GB HDD built in 2003 and today I finally got the audio lead to the Compaq monitor so now my old Computer is complete its in mint condition running Linux Light and I'm very happy with it :D
PC Custom Builds and Overclocking
Compaq Presario audio problem
Hello, I have Compaq Presario C784TU laptop with windows 7 updated on it. Recently while watchng a movie,the audio suddenly started giving problems. i updated my audio driver in the device manager and it installed Conexant High Definition Audio Driver 221. After installing that,my audio...
Drivers
problem w mi lap v3417la compaq presario
i used to have win vista , move to win 7 ultimate , no audio anymore , can you help me? thanks ---------------------------------------------------------------------------------------------- Propiedades del dispositivo DirectSound: Descripción del dispositivo ...
General Discussion
Where is MS Pro Duo Port on my Compaq Presario CQ62?
Hi, I'm trying to find out if my Compaq Presario CQ62 laptop has a MS Pro Duo slot or port so i can plug my SanDisk Memory Stick PRO duo into the laptop. Help would be greatly appreciated
Hardware & Devices
compaq presario
sir, can u help me, i can't fint my driver for compaq presario v3760TU previously, i used vista home basic but i convert to window seven.. but i can't find my driver in hp/compaq driver web.. plzz help me.. :cry::cry: -sory for my english so bad..:o:o
Drivers
Compaq Presario cq61
Hello, I have recently upgrade my OS from Vista to Windows 7 Ultimate by clean install method. I think so far everything works except microphone which I solved by installing updates from windows update. So my question is, Should I install some drivers or some updates from either compaq or hp...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App