Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Supreme FX-II disappeared from device manager

26 Jan 2010   #1

Windows 7 X64 (7600)
 
 
Supreme FX-II disappeared from device manager

Hello!!!

Last month, after a reboot i realised that i didn't have sound!

I checked at the device manager, but it wasn't listed there!

the problem with this soundcard is that it fits only in same motherboards so it wasn't easy to test it. Finally i found someone with this mobo and tested the sound card, it worked like a charm!

I tried again at my pc, but the soundcard isn't listed at my device manager...

then i decided to try with a different OS, i used a Kubuntu Live CD, i had sound!!!

To sum up, the soundcard works, the slot on the mobo works, but something is wrong with my windows 7 installation.

The easy way was to format it, but i do not want to format my os now.

i also followed this guide, but the soundcard wasn't listed there.

is there a way to fix this?


thanks in advance for your help!

My System SpecsSystem Spec
.

30 Jan 2010   #2

Windows 7 X64 (7600)
 
 

none???
My System SpecsSystem Spec
Reply

 Supreme FX-II disappeared from device manager




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33