Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound?

06 Feb 2010   #1
Lewiogo

Windows 7 32-bit
 
 
No Sound?

I just did a fresh install of Windows 7 86 bit on another computer and I've run into problems as soon as I logged in. The sound isn't working. When I hover over the little speaker icon with a cross on it, it says "No Audio Output Device is installed." I then went to Device Manager and saw that the Multimedia Audio Controller had a exclamation mark on it. I also saw that it seems to have no driver installed, even though my speakers are Plug & Play.

I have tried both Altec Lansing speakers and Logitech speaker. They both don't work.

Edit: I got the sound working, but instead of playing through my speakers, it play through the computer inbuilt speakers, and they sound HORRIBLE!!! My speakers don't seem to be detected, because in the list of playback devices, it only list the Realtek AC'97 driver, that's it.


My System SpecsSystem Spec
.
06 Feb 2010   #3
MyPokemans

Windows 7 Ultimate x64
 
 

You pretty much answered your own question, download a driver. Even if it's plug and play, probably it's plug and play because it automatically installs a driver when you plug it it :/
My System SpecsSystem Spec
.

06 Feb 2010   #4
Lewiogo

Windows 7 32-bit
 
 

Nonono, I'm on my sister's computer. It's a Lenovo ThinkCentre A52 8289. Its standard speakers are the Altec Lansing ones. On the Altec Lansing website, it said that if the speakers caused the computer to ask for drivers, ask the computer manufacturer.
My System SpecsSystem Spec
07 Feb 2010   #5
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Lewiogo View Post
Nonono, I'm on my sister's computer. It's a Lenovo ThinkCentre A52 8289. Its standard speakers are the Altec Lansing ones. On the Altec Lansing website, it said that if the speakers caused the computer to ask for drivers, ask the computer manufacturer.
Lenovo Support & downloads - Drivers and software - ThinkCentre A52 (type 8287, 8288, 8289, 8296, 8297, 8298, 8326, 8327, 8328, 8329, 8340, 8341, 8342, 8343, 8344, 8380, 8381, 8382) / M52e (type 8299, 8380)
My System SpecsSystem Spec
Reply

 No Sound?




Thread Tools





Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App